We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Digital Home & Smartphones Help


It's free to register, to post a question or to start / join a discussion


 

Canon EOS Utility Launch Problem


HollBoy

Likes # 0

Hi. The software for my Canon EOS400D digital camera has, for no apparent reason, stopped working. Error message " EOS Utility - Application Cannot be Launched". Tried reinstalling but same message.

Any ideas please?

Like this post
^wave^

Likes # 0

trying using revo uninstaller to remove it completely the re insatll

Like this post
HollBoy

Likes # 0

thanks for trying Wave - still same error message & unable to lauch. Any ideas or anyone else please?

Like this post
ventanas

Likes # 0

Could be Windows Image Acqusition service has stopped.
Go into services and start it if necessary.
Then try Canon again.
This has been an issue in the past with XP. Don't know about other OS's

Like this post
HollBoy

Likes # 0

Thanks for the help Ventanas. Could you indicate how to do start this. Have had a look around but no luck. thanks

Like this post
ventanas

Likes # 0

In Vista it's right click Computer and choose manage.
On the left is Services and Applications. Choose Services and find WIA.
It should state started and automatic. If not running right click it and choose start.
Can't remember how to get to it in XP. It's been a while now.

Like this post
HollBoy

Likes # 0

Anyone help me to turn on WIA with XP operating system please?

Like this post
cycoze

Likes # 0

go to control panel, click on "Administrative Tools", click on "Services", scroll down to the bottom and you should see Windows Image Acquisition there, right click and in the menu click on "Start".

Like this post
HollBoy

Likes # 0

Thanks for trying Cycoze. Tried this and rebooted but still not able to launch EOS utility. Any more ideas - or anyone else? Strange that it appears to have just stopped working....

Like this post
cycoze

Likes # 0

Will it run clicking on it in it's root folder? if C is your main drive you should find it at C:\Program Files\Canon\EOS Utility

Like this post
hssutton

Likes # 0

It's a long, long time since I used Canon software, but if I remember correctly once deleted if not done with the Canon installer/uninstaller it can leave traces that stop a new installation. I'm almost sure at that time I had to reformat my drive, then installation went ahead without problem.

Adobe had the same problem with either CS2 or CS3 which again necessitated a reformat of the drive.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Very best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more...

IDG UK Sites

Black Friday feeding frenzy infects the UK

IDG UK Sites

VAT MOSS: Will I be affected by the EU VAT changes? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers