We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Digital Home & Smartphones Help


It's free to register, to post a question or to start / join a discussion


 

HDTV/refresh issue


gunf

Likes # 0

Hello,

I've posted this in the helproom forum but I think this forum might be more suited.

Anyway, I have a Compaq Presario CQ60-430SA laptop and I've run into a few issues regarding HDTV compatibility which I'm hoping someene can kindly help me out with.

First of all, I've got a HDMi cable and whenever I try to play a movie through to my HDTV, the movie plays fine except the refresh rate seems to not be correctly synced. Its not a massive problem but can be quite annoying and is noticeable. My NVIDIA graphics cards settings are on 60hz according to my laptop and don't appear to have anything else. Is there anything I can do about this because I'm stumped. Granted I'm no IT genius but I really would like this sorted.

Secondly, I've downloaded a couple of 720p quality blu ray files and whilst they do play, its quite skippy and the visuals don't keep up with the sound and is impossible to watch. Surely for the spec of the laptop it should handle playing such a file (My spec is below) my first thoughts were that I didn't have the correct codec, and after downloading a few (all codec lite, CCCP etc) I didn't seem to have much joy, it did improve it but didn't sort it entirely.

One of the reasons I bought this laptop was to be able to play movies through my HDTV and skip the process of buying a blu ray player. That hasn't really panned out and my limited knowledge and expertise has done all it can to try and figure the problem.

I may have missed something really easy so I will no doubt feel like an idiot for asking but I don't care, I just want to get my gear setup to work properly!

Any advice would be welcomed and seriously appreciated!!!

Thanks,

Craig.



AMD Turion processor RM72
(2.1Ghz, 1MB Cache)
Genuine Windows Vista (R) Home Premium
4GB Memory
250GB Hard drive
Up to 2 hours battery life
Nvidia GeForce 1GB graphics
HDMI connectivity

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...