We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Digital Home Advice


It's free to register, to post a question or to start / join a discussion


 

No Audio


baldyx

Likes # 0

The recording using the software AUDACITY does not produce audio when playing back the recording.
It used to work before.

Any ideas please ?

Like this post
Terry Brown

Likes # 0

Open Control Panel, goto sounds and Audio devices, select sounds, select any sound and you should see a black arrow, clik it and a sound will play, if this is greyed out, you need to re-install your sound drivers.
Terry

Like this post
baldyx

Likes # 0

Terry Brown - thanks. The sound/s are o.k. in the 'Sounds' of control panel as you suggested.

The problem is with the sound not being emitted from a recording using the 'Audacity' software.

Also no problem with playing music in media players.

The problem must be with the Audacity software.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features