We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beginners' Tech Help


It's free to register, to post a question or to start / join a discussion


 

Zoom default on Firefox has changed


Laurence WM
Resolved

Likes # 0

The default view on Firefox on my PC has changed of its own accord to one zoom click further in than it used to be. I don't like this. I can zoom out easily each time, but of course it would be much more convenient to restore the old default. Does anyone know how to dothis?

Thanks very much indeed, Laurence

Like this post
Nontek

Likes # 0

Not sure if this would work, but have you tried a System Restore back to when it was OK?

Like this post
Laurence WM

Likes # 0

Thanks, Nontek!

Oo er system restore sounds a bit drastic. The problem is confined to Firefox (I also have Explorer and Chrome). Is there a way of restoring Firefox to a previous setting without tampering with anything else?

Or what if I download Firefox from scratch? I suppose I would would lose the history that enables predictive text to work when I start to write a URL I've used before. Otherwise any problems?

Or is there some setting for defaults for 'view' within Firefox that can be changed.

Cheers, Laurence

Like this post
BRYNIT

Likes # 1

Menu bar/View/zoom/reset usually resets zoom to default.

or use keys Ctrl + 0 to reset

or Menu bar/help/troubleshooting information will allow you to reset Firefox

Like this post
Laurence WM

Likes # 0

Thanks a lot, Brynt.

Unfoirtunately your first two suggestions don't sort the problem out here, they just return the zoom on the current page to the new default, the one which I want to change back from.

'Menu bar/help/troubleshooting information will allow you to reset Firefox'

This is useful. Will I lose any data, any add-ons by doing this?

Cheers, Laurence

Like this post
BRYNIT

Likes # 1

Not knowing how you have managed to change the size makes it difficult to help. From a quick read NoSquint add-on overrides the default settings check you have not installed this add-on.

You could read. Reset Firefox preferences to troubleshoot and fix problems CLICK HERE

Or Font size and zoom - increase the size of web pages CLICK HERE

You could also ask this question at Firefox Get community support CLICK HERE someone may have the answer to your problem.

Like this post  
Laurence WM

Likes # 0

Many thanks for this very helpful advice, Brynit.

Laurence

Like this post
Laurence WM

Likes # 0

Brynit wrote:

'From a quick read NoSquint add-on overrides the default settings check you have not installed this add-on.'

I hadn't, but I now have installed it. It overrides whatever wasn't working and gives me full, easy control over zooming. So problem sorted.

Many thanks to all who contributed, Laurence

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear 2 review: Classy Tizen smartwatch is too expensive

IDG UK Sites

Eight possible names for the next version of Mac OS X: What will Apple call the follow-up to Maveri?......

IDG UK Sites

Why our gadgets will kill us all: bleating notifications, too many chargers and the proliferation...

IDG UK Sites

Inside Twitter's new design and ad offerings