We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beginners' Tech Help


It's free to register, to post a question or to start / join a discussion


 

How to view pic not icon


ened

Likes # 0

I have one folder on my 'C' drive that shows my video files as a pic from the vid. I have tried to compare settings with all the other folders and they appear to be the same yet the other folders (on all drives) only show icons.

How can I get them all to show pics?

Like this post
john bunyan

Likes # 0

In Windows Explorer (W7) have a look at a folder you like. Then look in the "View" tab and see what is ticked - I use "large Icons" for pictures or movies. Do the same on the folder concerned. Is the "View" tick in the same place? If one of the "List" sub headings is ticked a different "Icon" appears - although this word "Icon" usually means a picture.

Like this post
woodchip

Likes # 0

as above but try thumbnails under view in menu

Like this post
woodchip

Likes # 0

PS for Windows Explorer, Press Windows Key + E Key

Like this post
Terry Brown

Likes # 0

That is normal. With video files it normally shows the first frame from the video, this is suposed to give you an idea of what they are.

Terry

Like this post
rdave13

Likes # 0

On the file that does show a 'still' from the video right click and see what it opens with. Make that the default video player in the OS you're running.

Like this post
ened

Likes # 0

Thanks for your replies. john bunyan I also use Large Icons but all I am getting is the MPEG Logo in all folders except one. In that one I am getting a 'still' from the film.

I have looked and can see no difference in the settings for that folder than all the others which just show the logo for the file type.

By default I have set ALL video files to be played in WMP.

This is confusing because my previous machine showed the pictures for all video files on all drives and I wasn't aware of changing anything here.

I have just checked and jpegs are showing previews just like they did before. It is as though the machine is not picking up on the 'still' inside the video files, except in one folder.

Like this post
rdave13

Likes # 0

In folder options I have the box ticked for Display file icon on thumbnails. The box for 'hide extensions for known file types' unticked. The only video thumbnails not showing the 'still' are the .flv type files.

Like this post
ened

Likes # 0

rdave13 I was going to ask if you have the 'Always show icons never thumbnails' box ticked. But I can't understand what I have done that allows this to happen in two folders and none of the others. I created a couple of MPEG files this morning and saved them in My Videos and I have noticed that they are showing a picture rather than an icon.

Like this post
lotvic

Likes # 0

You could try the registry fix from answers.microsoft.com

Like this post
ened

Likes # 0

lotvic I tried that link and followed the instructions but it made no difference.

I still have only ONE folder in My Documents which shows thumbnails and all the others resolutely show the icon for the file type.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features