We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beginners' Tech Help


It's free to register, to post a question or to start / join a discussion


 

Frozen Dell laptop


SallyC

Likes # 0

Hi Been trying to get partner's laptop - Dell Latitude D610, running on Windows XP professional - working for past week but am now stuck. Problem began with the CPU showing 100% usage in Task Manager and nothing working at all. Finally managed to check disc space in safe mode and found there was only 16% available. So moved all his music and video/photo files onto our external hard drive. Went back to 'normal' windows mode, still nothing. Back to 'safe' mode, ran cc cleaner, registry cleaner and malwarebytes. Used CC cleaner's start-up options to deselect the unnecessary software that was loading (mostly camera and football viewing software) then back to 'normal' mode - or so I thought. Then the following dialogue came up -

*'Systems Configuration Utility You have used the Systems Configuration Utility to make changes to the way Windows starts. The System Configuration is currently in Diagnostic or Selective Startup mode, causing this message to be displayed and the utility to run every time Windows starts. Choose the Normal Setup mode on the General tab to start Windows normally and undo the changes you made using the System Configuration Utility. Don't show this message or launch the System Configuration Utility when Windows starts.'* Took me a day or two to find out what this was and how to find the 'General' tab - seemed to be Start/Run/Msconfig/ and the System Configuration box should come up. It does on my laptop, but couldn't get any response on partner's.
So tried it in 'safe' mode, but that says can't find msconfig.
So tried 'normal' boot from the options offered when pressing F8 key, still got the same message.
So tried ticking the box that says 'Don't show this message or launch the System Configuration Utility when Windows starts.' And had to hard shutdown as still nothing responding. Booted up again and although the screen saver, half the desktop icons and the task bar loads nothing actually works.
My apologies for the length of this post but wanted to give as clear a description as possible as to sequence of events. So I have run out of ides now and would be grateful for any suggestions. I have read through previous posts of what to do when msconfig doesn't work, but none completely apply to this problem. Many thanks

Like this post
lotvic

Likes # 0

Here are the manuals http://support.euro.dell.com/support/edocs/systems/latd610/en/index.htm

Solving Problems section in the manual http://support.euro.dell.com/support/edocs/systems/latd610/en/ug_en/solving.htm#wp1300073

I suggest you use the Dell Diagnostics to start with. Turn on the computer. When the DELL™ logo appears, press F12 immediately This will bring up a menu to choose from for various tests.

Like this post
SallyC

Likes # 0

Thanks Lotvic I will try that tomorrow morning and see what comes up Many thanks

Like this post
lotvic

Likes # 0

Also consider it may be malware/virus affecting normal startup that caused the original problem.

Try and run the scans in Safe mode. What security anti programs are installed on the laptop?

Like this post
woodchip

Likes # 0

Are you sure it's 100 % CPU usage and not Idle

Like this post
SallyC

Likes # 0

Hi Back on the case again - I ran the Dell diagnostics and everything passed, but no partition (probably due to a pre-purchase rebuild). Screen said to put the Driver disc in, which is currently in now. Have got the wireless function back and am running cc cleaner and deleting some large, unneccessary software. I ran cc cleaner and Malwarebytes in safe mode and only a few errors came up. Wood chip, I'm sure it was an overloaded system as the usage went back to normal with 1/3 disc capacity showing on the hard drive after I had moved the music and photos. I will continue cleaning it up and then update this post.

Like this post
woodchip

Likes # 0

Try TestDisk it can undelete Partition's that have got lost or been deleted

Click for Link

Like this post
SallyC

Likes # 0

Thanks Woodchip - I have saved the link as touch wood it seems to be running ok at the moment, so am going to give it a chance to settle down before I try anything adventurous! Thanks to lotvic too - much appreciated.

Like this post
lotvic

Likes # 0

If there is no recovery partition, I would advise making an image of the harddrive and storing it on an external drive. At the moment you have no way of reinstalling XP and all the drivers etc should it become necessary (harddrive failure, virus, malware that can't be eradicated etc). I use Acronis True Image. There are lots of free programs and usually the harddrive manufacturers provide a download of their free version of Acronis.

Seagate/Maxtor http://www.seagate.com/support/downloads/discwizard/

Western Digital Acronis True Image WD Edition Software http://support.wdc.com/product/downloaddetail.asp?swid=119

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch release date, price and specs: Hands-on and pictures

IDG UK Sites

Apple financial results: iPhones, iPads & Macs sales for Apple's Q2 2014, plus shares to split

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer