We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beginners' Tech Help


It's free to register, to post a question or to start / join a discussion


 

No internet XP Home32bit


dnjl

Likes # 0

Hel please. I run XP Home 32bit. with Internet Explorer. I play World of Warcraft and only go on web about 2 days a week. I was last on web a day or so ago and all was well. I have played WOW since and all OK. Today when starting my PC up it said AVG had removed a problem in System 32. All my desk icons were funny or missing. My screen saver was not ther also. I turned it all off and started up again and it looked OK. However, wife has had trouble with AVG 2013 and I had just downloaded this new version a week or so ago. So we decided to take it off. It had a problem it said, but eventually we got rid of it all. Now I can get ito WOW with no probs so cable etc, is OK, I but cannot get onto web to get a new AVG. I cannot get a systems restore to work either. I dare not play WOW with no anti-virus. Help please.

Like this post
difarn

Likes # 0

It may be that your Local Area Network connection has been disrupted and may have to be set up again.

Follow the steps in this article if you are unsure of how to reinstate it.

There are quite a few comments on various forums about problems with the latest AVG. If you are using the AVG Free 2013 did you make sure that you downloaded the free one and not the paid for update?

Like this post
dnjl

Likes # 0

Still no luck. I get a message every time I try anything to connect to the internet, which tells me that there is a problem. My IE will not even bring anything up.

Like this post
difarn

Likes # 0

What message are you getting?

Like this post
dnjl

Likes # 0

Just that there is a problem and has to close.

Like this post
dnjl

Likes # 0

We fully deleted AVG2013 and all others, because we thought this was the problem, as initlaly, a quick message popped up stating that AVG had found a problem and removed it from system32.

We have checked files in System 32 against the files in my comp. and there doesn't seem to be any missing.

Like this post
difarn

Likes # 0

Try:

Click on start menu>RUN and type

ncpa.cpl

click ok

Right click the appropriate connection and click repair.

step2:repair winsock

Click start menu >RUN, type

netsh winsock reset

and then click ok

when the ommand prompt flashes,restart your computer.

If this doesn't resolve the problem.....

You could try a reset of Internet Explorer - this article has a microsoft wizard that you can download onto a flash drive.

Try tapping the F8 key when you boot up and navigate to the "last known good configuration".

Like this post
dnjl

Likes # 0

Before you replied and gave me this last info. We tried putting the XP disc in and did a repair.

We now have internet back BUT if you try to download anything (like AVG 2012,which we wanted)- we get this message -

"The requested lookup key was not found in any active activation context".

I am not sure what to do now, whether to try your suggestion or is it too late for that?

Or have you any other suggestions now with this new revealment?

We are busy doing a clean up with WinAso (over 2,000 errors at 10 a time), but it is working. Will check again here before doing anything else.

Like this post
difarn

Likes # 0

Before you did the repair installation of XP you needed to uninstall Internet Explorer if you had version 7 or 8 - if you didn't then it is probable that it will not work after the repair.

Have a read of this article giving step by step instructions on how to reinstate Internet Explorer

Like this post
difarn

Likes # 0

The above direct link appears not to work. You can reach it by clicking on the link in Step 1 under Answer in this article.

Like this post
dnjl

Likes # 0

Hi Went to "this article" and it gives you instructions on how to delete IE6.

I tried this but it would not go past the first thing after typing in "sfc/scannow" it said couldn 't find.

So no further, sorry.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features