We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Beginners' Tech Help


It's free to register, to post a question or to start / join a discussion


 

PC not rersponding


Cga

Likes # 0

My pc displayed a blues screen, Did not see it but was told by a family member. Eventually got it to start up but locked after a few moments on the internet. Shut it down by switching it off andstarted up again and then locked after a few moments. Swithed off and tried switching on.. Mxchine sounds as if its working but no display on screens. Swapped screens over but nothing. For a few months pc kept locking bujt switch off and on normally cured problem, though it would hang from time to time, sometines clearing fault and others not. Help

Like this post
john bunyan

Likes # 0

Try Googling "Blue Screen of Death" and you will see lots of suggestions, for example:

http://www.pcauthorities.com/pc-errors/how-to-repair-blue-screen-errors/

Like this post
KRONOS the First

Likes # 0

So you have had a problem for a few months and now you are seeking help. Always best to get help when you first have a problem because most of the time they will get worse and might mean more drastic solutions to put things right.

I would start by making sure that everything is backed up to an external hard-drive.

It would help if you could post any error messages or Blue screen stop messages.

Like this post
Les28

Likes # 0

Have you managed to get it to startup in normal mode?

Does it start OK and run in Safe Mode? Since you've never mentioned the make and model of the desktop or laptop or its operating system, this link shows how to start in safe mode for different operating systems. I find rapidly pressing the F8 key up and down as fast as I can rather than holding it down as suggested works better for me to get into safe mode, but you can try either way.

enter link description here

Like this post
northumbria61

Likes # 0

Try starting in Safe Mode (by tapping f8 on startup)and choosing Safe Mode with Networking from the list of options. If all is okay in Safe Mode then it is a process of elimination - ie: faulty driver, software conflict, Windows Update - and as per Chronus you should have asked for help earlier as a simple restore to an earlier time may just have worked for you.

Like this post
Les28

Likes # 0

Also is it an old machine, does it need a clean out inside, it could be just that it's overheating and the more times you try and restart it the less likely it is to start if it's overheating because of dust build up particularly in the cooling vanes around the processor's heat sink cooling unit.

A quick look inside with all power off and unplugged from the wall will tell you if it's compacted dust that may be causing the problem, have a look for bad caps while inside as well

Bad caps

enter link description here

otherwise try starting up in safe mode as mentioned.

Like this post
Cga

Likes # 0

Its a Packard Bell and about 4 years old. When turning ther machine on, nothing comes up on the screen. It's as if the screen has been disconnected, not that it is. I have swapped monitors over and still nothing displays. I have taken the hard drive out and connected the drive to another pc and the data is there and therefore assume the drive is fine. When the machine switches on it just whirrs around. The bleep that it amde when it worked fine has gone. Could it be the drivers, graphics card. I had two screens connected to it so that I could use both at the same time. Could this have done something, though both screens have been used since the day I bought it. Hvae opened it up, was relatively clean though gave it a good clean with specialist vacuum (being very careful).

Thank you to aLL that have given advice so far. I am aware that I should have backed things up earlier and so on. Hindsight and all that.

Like this post
northumbria61

Likes # 0

Have a loom at this LINK and go through it systematically - also have a look at the "related articles" near bottom of screen enter link description here

Like this post
Les28

Likes # 0

Could be a few things as mentioned in the link you've been sent.

I had something very similar one time, after switching on all fans were running but failed the POST check, so no single OK beep, no beeps at all, it turned out to be the RAM memory, which is one common cause of POST failure and is a quick and easy one to check out.

I had two 1GB sticks of RAM and one of them had failed so if you have more than one stick of RAM, try starting up with only one stick, if that's no good take it out and try starting with only the other stick and so on.

The barebones rebuild is another way of finding out which piece of hardware may be failing the POST test.

enter link description here

Like this post
buteman

Likes # 0

john bunyan

Hi.as soon as I opened this thread Emisoft blocked you Click here for Pc Authorities so decided to have a look to see what the problem was and WOT opened up with a red warning. This is why Emisoft blocked it.

http://www.mywot.com/en/scorecard/pcauthorities.com

Like this post
john bunyan

Likes # 0

buteman. Thanks for spotting a potential hazard; I got it via Google and will be more careful in future!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Netflix to introduce price increase: New subcribers to start with

IDG UK Sites

How to join Apple's new OS X Beta Seed Program: Run pre-release versions of OS X on your Mac

IDG UK Sites

Why our gadgets will kill us all: bleating notifications, too many chargers and the proliferation...

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer