We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Consumer Advice


It's free to register, to post a question or to start / join a discussion


 

avg 2013


Jack b

Likes # 0

Has any one had problems instaling Avg 2013 it freezes my computer and the only way to remove it is to start in safe mode and uninstall it from there. I used advanced uninstaller pro which removes registery entries and files left behind. After checking on the avg website it appears a lot of people have issues with this programme. I have reinstalled avg 2012 until this is sorted out. Avg have not announced any fix yet (that I can find) although one user said that disabling the identity protection solves the issue but this is hardly Ideal

Like this post
Nontek

Likes # 0

I used to use AVG, but for some time now I have been using Microsoft Security Essentials, does a good job!

Like this post
oldgramps

Likes # 0

I had exactly the same problem with AVG 2013, my computer froze completely. Like you I had to delete the programme in 'safe mode'. After checking on 'moneymarket expert' site I have since downloaded Microsoft Essentials' antivirus and Microsoft 'defender'. This should do as good a job as AVG.

Like this post
proudfoot

Likes # 0

I posted on the 3rd of this month that I had no problems with 2013 on my PC, but recently my wife has been unable to install ver 2013 on her laptop.

I have posted the problem on another forum and some advice received has been that Superantispyware and Rapport software may be conflicting.

I have both on my PC with no problems.

Like this post
onthelimit1

Likes # 0

Rapport has screwed up so many computers that I've seen. Never the same problem on any two. First thing I try now is to remove Rapport (if installed)to see if the problem disappears - saves a lot of wasted time!

Like this post
Dealman2

Likes # 0

There are a number of complaints about the AVG 2013 Free programe on the AVG User Forum. It looks like AVG have rushed out an imperfect program and anyone using the AVG 2012 version would do well to stay with it for now.

One really serious shortcoming is the failure of the 2013 version to carry out a full computer scan on demand. It reports it has completed a scan within a couple of seconds and, if you check, it reveals that it really scanned no files at all. Hardly reassuring!

So I've uninstalled AVG 2013 Free and re-installed the 2012 version. Fortunately I'd kept the original installation setup file on my machine. The 2012 setup files are also available at [http://www.oldversion.com/AVG-Anti-Virus.html].

Like this post
proudfoot

Likes # 0

I have checked my version of AVG 2013 free and noticed it is the Beta version I downloaded some weeks ago.

AVG 2013 Free Beta on my PC seems to be working OK and is scanning correctly. It appears that the Beta version must have had some tweaking that "Cocked it up"

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

Artist creates a geometric rave in a chapel for The House of St Barnabus

IDG UK Sites

Mac mini (Late 2014) 1.4 GHz review: Mac mini is sort of upgradable, but is it any good as it is?