We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

Internet connection cuts out after 5 minutes (electrical wiring ethernet adapter)


sendingfullstops

Likes # 0

I'm connecting to my home network using a Devolo dLAN Ethernet connection as my wifi signal is insufficient where I use my laptop. I've used this method for months now without much issue, however in the past few weeks the connection to the Internet has been almost non-existent.

This is how things go when I start my computer: I'm connected to my home network instantly, showing local and Internet connectivity. The Internet will work perfectly for approximately 5 minutes, then completely stop working (absolutely no data connection whatsoever), while still showing an Internet connection in the task bar. The connection icon will then cycle between "Local and Internet", "Limited Connectivity" and "Local Only" in varying order, over and over with 5-30 minutes between each. When the icon shows an Internet connection there is still no connectivity and no loading of web pages in my browser. If I reset my computer then the same thing will happen - 5 minutes of Internet then nothing.

If I "diagnose and repair" the connection, the diagnostic sometimes finds no problem with the Internet connection. Other times it will recognise a lack of connectivity but only cycle thru the options of resetting the network adapter and resetting IP information, neither of which ever solve the problem.

Having looked at similar problems in the forums, I have tried changing the power management option on the network adapter, ensuring the computer does not disable the device to save power, but this hasn't changed anything.

I'm not sure whether this is of value but when the Internet is working, the connection shows IPv6 connectivity as limited, while IPv4 shows as "Internet". Please excuse the fact that I have little knowledge of networking!

The network adapter is - Realtek RTL8102/8103E Family PCI-E Fast Ethernet NIC (NDIS 6.0), and I'm running Windows Vista.

Thanks in advance if anyone can help!

Like this post
shandrolis

Likes # 0

I'm having the exact same problem. I use a TP-link powerline adapter. It'll be fine for a few minutes, but then it will just stop working. Says in the taskbar I do have an internet connecion, while I can access no websites etc. Fun thing: when I am connected to skype/similar-programs etc I CAN still chat, even though I can access no webpages.

If I disable the LAN adapter and then re-enable it, it'll work again. For another couple of minutes, until it fails again.

Like this post
rdave13

Likes # 0

Seeing as no one has answered and I don't use these home plugs I cant help thinking if you need to try another mains socket. It might be that you're using a small extention or using the same socket the PC is on. Just a thought. Also it could be something switching on and off automatically such as a Fridge/Freezer on the same circuit?

Anyway it bumps the thread.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

Developers get access to more Sony camera features