We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

Problems with Sky Fibre broadband on PC


Paulivo

Likes # 0

Hi, I have recently had problems with slow broadband speeds on my PC. I appear to be getting upto 2mbps when I should be getting close to 40mb. I have been in contact with Sky and they are now sending me a new router, but I now think its not a router problem because I put on my Sony Blu ray player which is connected to the router and loaded up a movie in crackle and its showing that im getting 28mbps & the Xbox 360 doesnt appear to be lagging with any speed issues.I have scanned PC with Malwarebytes Anti-Malware & Spybot - Search & Destroy and a virus scan with Avast which bring up nothing.Also upto a week ago i was using Microsoft security essentials but during a scan it stopped working and kept switching off. I am using Windows 8 pro.

Like this post
Paulivo

Likes # 0

Right i have now tried Microsoft defender offline and still no sign of anything wrong. Also I have a dual boot system so I just booted in Win 7 and launched the internet and got 17mbps off the wifi dongle. Relaunched Win 8 and back to 2mbps so it appears to be a software related problem. any help will really be appreciated

Like this post
difarn

Likes # 0

First of all are all of your drivers up to date, particularly the network adapter? Do you have the same problem when you are connected by ethernet.

I came across these two solutions on another forum:

Solution 1

  1. Open Network Sharing Center
  2. Click Change Adapter Settings 3 Right click on WiFi and choose properties 4 Click Configure 5 Choose Advanced 6 From the list below choose minimum power consumption and change value to disable

7 Click Ok.

Solution 2

  1. Open Network Sharing Center
  2. Click Change Adapter Settings 3 Right click on WiFi and choose properties 4 Click Configure 5 Choose Advanced 6 On "Roaming Sensitivity" change the value to Disable 7 On the "Power Management" tab, deselect "Allow the computer to turn off this device to save power"
Like this post
Paulivo

Likes # 0

Thanks for answering. On solution 1 there doesnt appear to be a minimum power consumption option. only carrier detect,country region 11a, country region 11g IEEE802.11h,Radio On/off,Smart scan and on 2 no roaming sensitivity option but in power management ive deselected item but its made no difference 1.8256 mbps

Like this post
Paulivo

Likes # 0

Sorry forgot to answer Yes all network drivers are up to date And yes both ethernet & wifi are both giving me up to 2mbps

Like this post
difarn

Likes # 0

Perhaps you could have a look through some of these suggestions.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Netflix to introduce price increase: New subcribers to start with

IDG UK Sites

Apple financial results: iPhones, iPads & Macs sales for Apple's Q2 2014, plus shares to split

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer