We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

DNS LOOKUP FAILED


bumpkin

Likes # 0

Hi all, I get this message when trying to connect to the net with wireless router. I can connect OK using wired as I am now. I don`t know what the message means or have any idea how to fix it. Your help needed once again :-)

Ray

Like this post
mgmcc

Likes # 0

With both "wired" and "wireless" connections active, run ipconfig /all in a Command Prompt window. Go to “Start > Run”, type...

cmd.exe /k ipconfig /all

...and click OK (note the 3 spaces in the command line.) This will show details of all network adapters installed in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here.

Like this post
bumpkin

Likes # 0

Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ray>ipconfif /all 'ipconfif' is not recognized as an internal or external command, operable program or batch file.

C:\Documents and Settings\Ray>ipconfig /all

Windows IP Configuration

    Host Name . . . . . . . . . . . . : ray-59890b6132f
    Primary Dns Suffix  . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : domain_not_set.invalid

Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix  . : domain_not_set.invalid
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-1B-FC-6F-87-5B
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.65
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 62.24.199.13
                                        62.24.199.23
                                        192.168.1.1
    Lease Obtained. . . . . . . . . . : 15 November 2011 09:29:38
    Lease Expires . . . . . . . . . . : 16 November 2011 09:29:38

Ethernet adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix  . :
    Description . . . . . . . . . . . : 802.11n Wireless LAN Card
    Physical Address. . . . . . . . . : 00-A1-B0-66-74-81
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.101
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
                                        192.168.1.1
    Lease Obtained. . . . . . . . . . : 15 November 2011 12:24:38
    Lease Expires . . . . . . . . . . : 16 November 2011 12:24:38

C:\Documents and Settings\Ray>cmd.exe /k ipconfig /all

Like this post
mgmcc

Likes # 0

For some reason the "wired" adapter is getting the ISP's DNS Server addresses automatically by DHCP, the "wireless" adapter isn't. Using the router's IP address as the DNS server isn't normally a problem, but you could try manually assigning the addresses 62.24.199.13 and 62.24.199.23 in the wireless adapter's TCP/IP settings.

Like this post
bumpkin

Likes # 0

Thanks, I tried the manual setting but still failed to connect. Both wired and wireless show as connected in control panel. The wireless one says firewalled which I take to mean it has a firewall not it is blocked. Have tried disabling my pc firewall in case that was causing problem but no difference.

Ray

Like this post
mgmcc

Likes # 0

This is probably a silly question but have you definitely connected to your own wireless network?

The reason for asking is that it is strange your router should have allocated IP addresses as far apart as 192.168.1.65 and 192.168.1.101 when the addresses would normally have their final "octet" (number) closer together.

Like this post
bumpkin

Likes # 0

Hi, mgmcc, it is not a silly question to me. I assume that my router is trying to connect to "SUMVISION" which is the name I have given it but I can`t say for certain, how do I check?

Ray

Like this post
bumpkin

Likes # 0

It says connected to SUMVISION so I assume it is.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

Developers get access to more Sony camera features