We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

Wireless network without broadcasting SSID - How?


Spock999

Likes # 0

Several days ago I had to change my router. The new one works OK except that I can't get the PC to link into the wireless while the SSID isn't being broadcast. Having read that it is a good idea not to broadcast the SSID for security reasons, I thought I would try it!

I am running Windows 7 home Premium and the router is a Draytek Vigor 2710 using WPA2. I can see the network when the SSID isn't being broadcast, it just refuses to connect to it. As soon as I switch on the SSID it connects like a dream. Frustrating.

Any ideas?

Thanks.

Like this post
mgmcc

Likes # 0

Go into the "Network and Sharing Centre" and click the link at the left to "Manage Wireless Networks". Double click the entry that matches your network (SSID) to open its Properties sheet. In the Connection tab, make sure the box is ticked for Connect even if the network is not broadcasting its name (SSID).

Like this post
Spock999

Likes # 0

I checked and that setting was already as you suggest. I will do a bit more testing tomorrow when I am home by myself and won't affect other family members using the network.

Like this post
Ashrich

Likes # 0

Personally I wouldn't bother hiding the SSID , it does nothing for your security ( anyone wanting to hack you wouldn't be put off by this ) but it does make it annoyingly difficult for anyone trying to set up a nearby network who won't know to avoid the channel you are using and , as you have laready found out , it can cause connection problems .

 Ashley
Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

Developers get access to more Sony camera features