We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

Weird problem with router, windows 7 and torrents


Rodrigus

Likes # 0

Well, after two days of intensive search of similar problems in internet I ended up deciding to post, since I couldnt fin a solution to this problem... here is the problem and what I've done so far attemping to solve it:

  • All was working greatly and suddenly two days ago flashget stopped dowloading - it was dowloading in fastest speed and now it wont get faster than 1kb...

*I tested with other torrent files, and problem persisted, tried with other torrent client as well, but nothing... *I unistalled and reinstalled it, nothing *Fixed registry, run antivirus exhaustive scan, run spyware scan, nothing... all perfect. *Deactivated all firewalls (windows, router, antivirus), and nothing. Anyway this wasnt supposed to be needed since the configuration of these didnt changed, and I used to be able to download perfectly... *Checked if some configuration about ports changed... but it was all as before. *Checked ports with some internet pages ( http://canyouseeme.org/ ) and all the ports are supposed to be closed, but I still can use internet browsers perfectly, and dunno why the ports got closed since nothing in the config has changed...

Some more data about my pc... its a notebook, windows 7 home basic, my router is a Encore ENDSL-A2+WIGX2_V2.

Well I hope you can help me, Thanks =)

Like this post
rdave13

Likes # 0

Check with your ISP. Possibly they are throttling your downloads.

Like this post
Rodrigus

Likes # 0

I checked that but it coudlnt be the problem since with my other pcs in the same connection and router there is no problem :S

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features