We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

new router problems


Green Army

Likes # 0

i have just installed a new NETGEAR DG834PN. but i cannot connect to the internet with it network/sharing says i am connected internet explorer says i am connected, but all screen are blank.

Like this post
mgmcc

Likes # 0

Have you configured the router with the necessary settings to connect to your ISP, in particular your Username and Password?

Like this post
jtay78

Likes # 0

if you go to your network settings and check what your default gateway is !!

also go to windows then click on run and type cmd.
once here type in: ipconfig/all

this will bring you up a list of your network settings. but what you can try to do first is type in ping click here

this will send 4 packets to the internet and if you have a connection you will received 4 packets sent and 4 received.

let me know how you get on !

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Netflix to introduce price increase: New subcribers to start with

IDG UK Sites

Apple financial results: iPhones, iPads & Macs sales for Apple's Q2 2014, plus shares to split

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer