We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

Brain storming about my Line Attenuation Problem.


Lewisd92

Likes # 0

Im a little confused on how my speeds have gone from 500-600 kb/s to just under 100kb/s, the thing is ive gone into my router and its saying that i have roughly 50 on the Line Attenuation part - Now then i know this is bad and i have check all my wires and connections too see if there are faults.

i came across a few i just need to check if there actually "problems"

My first problem i could think up is that im using a 20M cable to connect to the wall socket.

The second problem is that there is a small Nic/Cut in the rj11 wire by my door.

Third problem is that my wall socket isn't what you call "a perfect job" but its always been the socket that ive used.

p.s ignore bad grammer its 2AM and im trying to brainstorm ...

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features