We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Networking Help


It's free to register, to post a question or to start / join a discussion


 

wireless router not working - please help!


hoskingjustin

Likes # 0

Hi Everyone,

First post here, and am in dire need of assistance. Ive got to the point where I want to throw my router out the window! It is a Belkin G F5D9230-4 V1000

My current setup is:

2 x wireless laptops - Belkin Router - Linksys Box (I have a naked DSL line) - ADSL Modem - telephone line.

I was trying to open up 2 ports on my router, and got over excited and started changing things that i shouldnt have, and now my router is not working. I can get the laptops to connect to "a local network" either via wireless or ethernet cable, but the connection from the router to the linksys/modem is no longer working so I cant access the internet. (The internet connection is still fine, I know this because I can plug laptop to modem via ethernet and access to internet is fine).

I have spent about 10 hours over the past week on the phone and via live chat with Belkin to no avail. Please help

The last thing I did, which seems to have "broken" everything (including me) was in my Belkin router setup under my IP address 192.168.2.1 (My linksys IP address is 192.168.2.1)

Under wireless, I went into "Use as Access point" and I clicked on enable. That seemed to have messed something up and i got a message which specified an IP address and also created a subnetmask these numbers are 192.168.2.254 and 255.255.255.0 respectively.

I have gone to the cmd promt and taken a screen shot of my current ipconfig which I have attached for information.

Things I have tried while connected to router via ethernet cable but have not fixed the problem:
- I have reset my router to factory settings (using the tiny pin-hole button on the back and from within the IP address)
- Changed connection type to PPPoE (my connection is ADSL) and inserted my ISP username and password (but I don't see how this would have helped as I don't every remember inputting this detail when I set up my internet connection with this ISP about 3 months ago)
- Changed connection type to Dynamic and I cant remember exactly, but in the next screen I clicked on WAN and then clone
- I have disabled all my firewalls in windows and on router
- I have deleted all my network connections in windows and recreated them again

Heeeeeeeeeeeeeeeeeeeeeeeeelp..........................

thank you

Like this post
mgmcc

Likes # 0

>>> The last thing I did, which seems to have
>>> "broken" everything (including me) was in my
>>> Belkin router setup under my IP address
>>> 192.168.2.1 (My linksys IP address is 192.168.2.1)

These two devices should not have the same IP address; every device in a network must have a unique IP address. A Belkin router's IP address would normally be 192.168.2.1 and, if the Linksys box gets its address by DHCP from the Belkin, it will have a 192.168.2.x address, where 'x' is between 2 and 254. If the Linksys is a "Cable/DSL Router", its own LAN IP address would normally be 192.168.1.1

You said that you set the Belkin to "Use as Access Point". I don't know what the alternative setting was but suspect that is what you should be using, "router" perhaps?

With ADSL in the UK, PPPoA protocol and not PPPoE is normally used, although AOL may use PPPoE.

When you selected WAN and Clone, the router has probably cloned the MAC address of the PC's network adapter. This feature is used when a network adapter has to be registered with an ISP in order to connect. By cloning the address, the ISP is unaware that a router is connecting instead of the original adapter. It is unlikely to make any difference in your case.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features