We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

Must be the Weekend


morddwyd

Likes # 0

Site down again, you can set your calendar by it.

I know, all the usual reasons will be trotted out out but the fact is, this site is unique in my experience in the frequency with which it drops out

Like this post
Jock1e

Likes # 0

It was probably for maintenance it is not the first Sunday that it has happened so maybe that is the best time to do it.

The site was up and working just could not sign in.

Like this post
Jock1e

Likes # 0

It was probably for maintenance it is not the first Sunday that it has happened so maybe that is the best time to do it.

The site was up and working just could not sign in.

Like this post
Aitchbee

Likes # 0

morddwyd - you have got to admit that if the PCA website 'ran like clockwork' all of the time, it would loose some of it's mystery and magnetic charm. [TIC]

Like this post
Jock1e

Likes # 0

Another boob does not tell you that it has sent the message tried twice and was just about to use Firefox to post it again. So maybe not quite right yet.

Like this post
Fruit Bat /\0/\

Likes # 0

Not having any problems this morning. Everything seems to be running fine.

Recently had some router problems, ISP went off - I thought its was my Netgear router and reset it, since then it won't detect it's on a DSL line.

Dropped back to the old Livebox, works OK but only has two ports.

Laid my hands on a BT HUB (type 2A) but they are locked to BT. Reflashed the firmware and unlocked it Friday night but the BB light has be going off and flashing orange all yesterday but seems to have settled now to its proper steady blue. Download speed seems to have doubled (from what I had with the Livebox) and I'm nearly at my full 16 Mb/s (15.37) from my line plus this is also a wireless n router half the size and looks a lot sleeker.

So well pleased with the hour or so work required to unlock this router.

Like this post
Mr Mistoffelees

Likes # 0

I tried to add a post earlier, on another thread, but I had been logged-out and could not log-in.

Like this post
Algerian peter

Likes # 0

Easy to scroll through the forums.

Very difficult to log in and posts a reply.

Is mantainance scheduled every weekend?

Like this post
bumpkin

Likes # 0

I think that it is regular maintenance to prevent multiple postings.

Like this post
Algerian peter

Likes # 0

bumpkin

Must be

Like this post
john bunyan

Likes # 0

Are these accidental or site - induced multiple postings? As they said in 'Allo 'Allo "I shall say this only once" to test it. Could not sign in for hours this pm.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Netflix to introduce price increase: New subcribers to start with

IDG UK Sites

Apple financial results: iPhones, iPads & Macs sales for Apple's Q2 2014, plus shares to split

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer