We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

Error Message on Internet Explorer


oresome

Likes # 0

"Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem."

I usually find this site the most problematic by far of the sites I visit, but today is particularly bad.

I don't see that many gripes from other users. Is it just my set up and if so what can I do?

Like this post
Forum Editor

Likes # 0

Have you tried another browser?

No problems at my end,in either Google Chrome or Internet Explorer - the forum loads almost instantly in both.

Like this post
morddwyd

Likes # 0

No probs for a while with FF

Like this post
rdave13

Likes # 0

IE 10 with no problems. Use Spywareblaster which helps IE with this site.

Like this post
mart7

Likes # 0

Same here ie10 no problems

Like this post
onthelimit1

Likes # 0

Chrome and IE10 working fine for me. I suggest you uninstall IE (it will roll back to previous version) and see what happens. I had a laptop last week which was unusable after Windows updated to IE10.

Like this post
bumpkin

Likes # 0

Had problems yesterday and Friday "Server error". Thought it had been fixed.

Like this post
spuds

Likes # 0

"Waiting for" and "server overload error" Friday and Saturday. Today everything seems fine and fast with IE8, Chrome and Firefox.

Like this post
Jock1e

Likes # 0

Friday and Saturday I was unable to sign into PCA and using IE10 and W/8 all I got was server Error on start up.

Pressing the refresh button did get rid of the server error and PCA would then boot normally.

So to answer oresomes question it worked ok for some but not for others.

As it started working normally again this morning I would take it oresomes problem has probably corrected itself and should be working ok today.

Like this post
wiz-king

Likes # 0

I get this as well.- Getting less enchanted with IE every time they 'improve' it with a new version.

Like this post
oresome

Likes # 0

Thanks guys.

I'll give one or two of your suggestions a try.

I appreciate there were problems earlier on the weekend, but Sunday evening was particularly problematic and I've always had issues with this site

I see that I am on IE 10 now. It was 9 last time I looked, but the problems were much the same with the earlier version.

The page takes some time to compile with the various ads jostling for position. Meanwhile I scroll down the page to read the last message on the thread and invariably at this point I get the error message and IE restarts. It sometimes restarts five or six times before I get to read the last post.

Funnily enough its not stalled once this morning with no alterations at my end

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Exclusive: Samsung exits laptop market including Chromebooks

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features