We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

Test post as My user name is not showing in Helproom


lotvic
Resolved

Likes # 0

This is a test as per title. In helproom several posts (mine included) are not showing name of poster.

Like this post
lotvic

Likes # 0

Just seeing if it's working ok now

Like this post
lotvic

Likes # 0

Yep it is, must have been a temporary glitch.

Like this post  
woodchip

Likes # 0

Not for me its not

Like this post
woodchip

Likes # 0

So now its come up all on this thread bar your first Thread post

Like this post
passing through

Likes # 0

lotvic

If you started the post your name is not appearing in my browser, as per woodchip.

Subsequent posts are fine.

Like this post
lotvic

Likes # 0

passing through, yep that's correct. Name missing in first post then showing in my next two.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S6 launch as it happened: Galaxy S6 launch video and live blog - watch again as...

IDG UK Sites

5 things we hate about MWC: What it's like to be a journalist at a technology trade show

IDG UK Sites

Interview: Lauren Currie aims to help design students bridge skills gap

IDG UK Sites

12in Retina MacBook Air release date rumours: new MacBook Air to have fingerprint ID, could launch...