We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

What's wrong with PCA Site - or is it me?


Pine Man
Resolved

Likes # 0

All afternoon I have been getting the message that the site is undergoing maintenance. Now I find myself continually being logged off.

Like this post
Pine Man

Likes # 0

Seems to be working ok now using both IE & Firefox

Like this post
Nontek

Likes # 0

No it isn't!!

Like this post
Pine Man

Likes # 0

Maybe I should rephrase that.

The PCA seems to be (still) working perfectly for me using both IE & Firefox.

Like this post
Forum Editor

Likes # 0

Chronus

"I am sorry but that statement, particularly coming from you is absolute rubbish."

Thanks a million. For someone who doesn't have a clue about what goes on behind the scenes on a site like this you seem to have an awful lot to say for yourself - none of it in the least constructive. All I seem to see you do is moan yet again about how inept we all are. It makes me wonder why, if this site is so awful, you're still here, posting offensive stuff about how my open statement (that we'll own up and try to put things right when they go wrong) is 'absolute rubbish'.

We're perfectly well aware of the fact that we've had problems since our database work, and we hate it that people are experiencing difficulties. We're all working hard to sort things out. What I'm not going to do in the meantime is sit back and let you dismiss what I say as absolute rubbish - a lot of people are working hard to provide you with a platform on which to post your destructive remarks.

Perhaps you would be happier in some other forum, one that doesn't have the volume of traffic, the amount of content, or the degree of complexity that we deal with here.

Like this post
Condom

Likes # 0

FE

They always say "Don't shoot the messenger".

I think everybody realises that there is something seriously wrong somewhere and personally I have not been too badly effected until tonight when I couldn't get in at all and when I did nothing much was responding. The site seems to be getting worse rather than improving and I think most criticisms have had smilies attached or been jovial in nature.

I think what is surprising most people is that this is a Computer Magazine site and I think they expect a little better from your experts.

Personally I think there has been a severe lack of information coming through and that is not a get at you but PCA.

Clearly some things need to be fixed and in particular having to resign in every time you want to post something.

Have a good nights sleep and come back refreshed ...tomorrow or whenever.

Like this post
Forum Editor

Likes # 0

Condom

I've never shot a messenger in my life.

I'm currently testing the login facility and, for me at any rate, it's behaving itself as it should. I'm logged in and staying logged in when I close and re-open the site. There are no delays - page loading is fast.

That's my situation - let's see if yours improves too. As for the good night's sleep, that would be nice, but before it happens I have a bit more work to do.

Like this post
Kevscar1

Likes # 0

I couldn't login at all so I have just re-registered using exactly the same name, e-mail address and password ad it's been accepted.

Like this post
Kevscar1

Likes # 0

This is really screwed up it's using my password as my user name. Kevscar

Like this post
Nontek

Likes # 0

FE

Update!

Log-in might be working ok for you, but I, and I suspect others too, am still having to re-login each time I come back to the Site.

Like this post
Pine Man

Likes # 0

Yesterday I ticked this as resolved as the site appeared to be working ok.

This morning it certainly isn't! Every time I open the site have to log-in.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...