We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

PCA Update causes log in problems


john bunyan
Resolved

Likes # 0

After the recent update, when I log in it says the remembered password or e mail is wrong. When I manually use the password it lets me in. I tried to put password in blank field in My Profile but when I tried to sumit, it said user name taken. Any suggestions?

Like this post
Bing.alau

Likes # 0

Logged out and now logging in again to see if it makes a difference.

Like this post
Bing.alau

Likes # 0

Can't get rid of that nasty dot. Tried registering again only to be told the name is already taken. Oh well I suppose I shall get used to it eventually.

Like this post
Macscouse

Likes # 0

Bing.alau - it seems you have been caught short.

Like this post
wiz-king

Likes # 0

Bing.alau try logging in with your old identity but make the first letter of your password a capital. I think that passwords have gone case sensitive so get a password reminder and watch out for the capitals.

Like this post
simonjary

Likes # 0

Hi, everyone.

We think we've solved the log-in problem, but there are bound to be some instances where old/new usernames and passwords conflict - as appears to be in some of the cases mentioned above.

If you are still having problems, please email Matt Egan or me (firstname_surname @ idg.co.uk), and we'll try to tackle these on an individual basis.

I know this has been a wearying process but we hope the end result is a more robust and secure database, and that we won't have to go through this again in a long time!

Thanks for your patience throughout.

Regards,

Simon Jary

Publisher, PC Advisor

Like this post
Forum Editor

Likes # 0

"Tried registering again only to be told the name is already taken"

Well yes, it is, it's taken by you. Why don't you log in as you did before, using the same email address and password as then?

Like this post
morddwyd

Likes # 0

How peculiar. No problem this morning except that I have now lost my preview box again!

Don't fix it, I prefer to be without it.

All too often I try to edit in it (actually did it in the short time I had it back last night!) only to find my draft post disappears, and then spend a frantic few minutes trying to find out where it's gone!

Like this post
wiz-king

Likes # 0

Forum Editor I could not login for a while and resolved it with Matts help my password had become case sensitive, and all my logins that I had got stored on various computers/browsers were all in lower case but now it needs one of the letters to be uppercase.

Seems to work all right now ad keeps me logged in.

Like this post
spuds

Likes # 0

I was one of the people having login problems, and trying to get onto the site was met with incorrect email or password messages. Trying to get the password via reminder was a case of Site Error.

This for me now seems to have been resolved, as of yesterday evening, because I can now post to the site. But as previously mentioned, get a password reminder if you cannot get into the site by login, because this is case sensitive, and could have possibly have been changed?.

In the reminder details I received, I believe that I have found that the initial first letter appears to have been changed to a capital letter, were I seem to recall previously, it was all small letters in the password?.

Another thing that I found, was requesting a password reminder took two attempts, before I received one in my email box, even though I was informed that they had been sent?.

Other than the above, everything seems back to what it was a week or so ago!.

Like this post
johndrew

Likes # 0

Wonderful.

I came to the site this morning and it loaded quickly and I was logged on as I used to be.

Given that I made no changes to any settings or my browser (still Firefox 12.0) I think it proves that the problem was definitely with the updates made by PCA - many thanks to those who suggested potential fixes from my end.

Perhaps now the site appears to be working correctly PCA will consider very carefully the advice given by many to others (and possibly even by themselves), "If it isn't broke don't fix it".

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback