We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

PCA links inconsistency


Covergirl
Resolved

Likes # 0

I notice that when you are in the forums, just below the menu bar (News Reviews How-to Forums), on certain forum index pages there are links to all the other forums, whereas on others, just your current location (e.g You are here>Homepage>Forums>Helproom)

The forums with ALL the links are Business, Speakers Corner, Mobile World and Windows8.

I find that having all the links available is more convenient.

Anyone else any preference?

Like this post
Aitchbee

Likes # 0

I have not noticed that,Covergirl. I will look out for what you are talkin' about. I, invariably just use about 3 clicking points on the PCA website.

Like this post
Graphicool1

Likes # 0

Hi

"Anyone else any preference?"

Yes, i preferred it when, after the change over, briefly they had a list of the 'FORUMS' at the bottom of the page. It was so convenient, to just drop to the bottom and click on a forum.

Like this post
D@ve

Likes # 0

Graphicool1, they're still there aren't they? This is what I see under this reply box (it hasn't copied and pasted in quite the same layout - it's 3 lines on the actual webpage):

"Check out PC Advisor's other tech forums

Helproom
Windows 7
Absolute Beginners
Networking
Business
Speakers Corner
Consumerwatch
Windows Vista
Digital Home
Games
Mobile World
Beta Testing Forum
Webdesign
Windows 8"
Like this post
simonjary

Likes # 0

Thanks for pointing out the inconsistency. We'll get that fixed.

Links to all forums hasn't changed - should be on all forum pages.

Cheers, Simon

Like this post  
bremner

Likes # 0

simonjary

Whilst we are on this subject I fairly regularly click on the "Last Response" time and get a thread with only the initial posting as opposed to the last page of postings.

Like this post
Forum Editor

Likes # 0

bremner

I've never experienced your 'last response'problem, and I've just been trying to make it happen, but can't.

Has anyone else had the same problem as bremner?

Like this post
lotvic

Likes # 0

Yes, same as bremner but not for couple of weeks. It seems ok for me at the moment.

Like this post
bremner

Likes # 0

I usually access the site form an iPad, this may be significant I don't know. I am currently on my iMac but I have just clicked on the Last Response for this thread on my iPad and got only the initial post as I have previously described.

Like this post
bremner

Likes # 0

Like this post
Forum Editor

Likes # 0

bremner

Thinking it might be an iPad thing I tried it on my iPad, and I didn't get the same as you - I got what I should have seen - the last page of the thread.

I then tried it in Safari on my PC, and again, everything worked perfectly. I haven't seen any other reports like yours, so perhaps the problem lies at your end?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch R video review: The most desirable Android Wear smartwatch

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: leading designers & artists reveal the biggest influences & changes coming th)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad