We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

PCA mobile site


Al94
Resolved

Likes # 0

I posted last week re an issue with the mobile site which was picked up and sorted out.

Two new issues appear (well for me at least) I often find it convenient to visit via an Android device. Now there is continually a nag screen inviting me to install a PCA app for Android.This has an "OK" button which takes you to Android Market to download (I don't particularly want the app)and a "cancel" button which cancels the prompt but it reappears continually as you navigate about the site, very annoying.

Secondly, and more importantly, it is impossible to post or reply to a thread using the mobile site. After trying to post, you are navigated to a page headed "Sorry! We can't find the page you are looking for, the url was not found on this site etc followed by a paragraph "We have recently relaunched our site, so the page you're looking for might not exist any more"

Seems like the moobile site needs a lot of work doing on it.

Like this post
Crosstrainer2

Likes # 0

I don't think the mobile site works for post's....I can only get comments and articles on my iPhone....No option to post, unless there is a new iPhone app?

Like this post
gengiscant

Likes # 0

I can post from the Ipad without any bother but there again I don't think I am using the mobile site. My continuing issue is the time the front page takes to load with the amount of ads on the page.I pop over to Custom PC and not an ad to be seen on the forums.Whilst i appreciate the need for ads do we need so many on the forums page I wonder?

Like this post
Matt Egan

Likes # 0

Hi Al94. Just checking in to the posting issue. I can't post from there either, but you should be able to. As to the promotion for our apps, you should see that only once. Something is wrong. Let me check in to it and get back to you.

gengiscant - we do limit the number of ads on the forum. Quite significantly, as it goes, which means that we run the forums at a loss. There have to be some ads, I'm afraid.

Like this post
Woolwell

Likes # 0

I only get the app promotion occasionally. But cannot post on my Android phone. iPad is fine.

Like this post
Matt Egan

Likes # 0

Hi guys. This problem should now be solved - on all phones. Shout if not.

Like this post
Al94

Likes # 0

Now extremely slow to load via Android phone, took about 1.5 minutes to get to this page even on WiFi, if post appears than that issue is fixed.

Like this post
Al94

Likes # 0

Posting ok but app prompt is still appearing at every page navigated to.

Like this post
Matt Egan

Likes # 0

The prompt issue is being worked on as I type...

Like this post  
Al94

Likes # 0

Working well now, thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Microsoft teases new OS ahead of 30 September unveiling

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

September 2014 creative trends: 5 things you must see

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September