We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

Please Wait. Thanks for waiting.


simonjary

Likes # 0

Hi, everyone.

We think we've cracked the "Please Wait" annoyance, and have been testing all day. It seems to be fixed - or at least what we did to do the fix shouldn't knacker something else in the forums.

That's the theory, and we've tried in out on various browsers at different times and wearing different costumes.

Could you reply if you get a Please Wait message or similar so we can crawl back to the drawing board, please?

Thanks for your patience! The guys have been working on this for days, so fingers crossed.

Cheers,

Simon

Like this post
James Hull

Likes # 1

@Spuds that's not an error. Last week you had to log in before you could post. As you have just seen, we have changed the process so that you longer have to be logged in before writing your post.

When you submitted your comment you were taken to the login screen and once you logged in, redirected back to your post - like you would have been had you been logged in before you submitted. The ad showing up was just an ad being served on the login page. Does that make sense?

Like this post
bremner

Likes # 0

James Hull

Your colleague simonjary believed that the errant Samsung Ad had been switched off however that is not the case. I still keep getting it randomly pop up.

Like this post
simonjary

Likes # 0

Guys, I'll check the Samsung ad status Monday morning.

There will be ads for Samsung, of course, just not the one that takes over the screen for a while.

(You might get it on the login screen, however.)

Simon

Like this post
Algerian peter

Likes # 0

It is getting very confusing.

I am logged in with username and password.

I reply to a posting.

I get the samsung advertisment

I have to log in again.

My reply to a post is then added.

What a very strange way to run a computer forum :-(

Like this post
James Hull

Likes # 0

@Algerian peter are you sure you are logged in? If you are logged in then you shouldn't be redirected to the login page.

Like this post
bremner

Likes # 0

Simonjary

I am logged in andu i get the Samsung full page Ad. It is particularly random.

Like this post
Algerian peter

Likes # 0

@James Hull

I am sure I was logged in. I signed in and checked my postings and then wrote a reply to a thread.

Like this post
Algerian peter

Likes # 0

This time the posting through first time.

Like this post
spuds

Likes # 0

Algerian peter & James Hull

My post at 1.34pm yesterday and Algerian peter post at 6.47pm yesterday, seems to suggest the same problem that I was questioning?.

In the incidents that I mentioned at 1.37pm yesterday, I was already logged-in and had to login again (on two occasions) after being re-directed via the Samsung advert to the login page. After completing login details, the page then re-directed to the page the post response was originally meant for!.

Like this post
Crosstrainer2

Likes # 0

You are all lucky! I could not get to the login page nearly all day. It displayed as a long list of items for about 2 hours, managed to login later although I forgot what I wanted to post!

It's an age thing :))

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

3 of the best portable chargers: a solar power charger, a hand-cranked charger, and how to charge...

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks