We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Speakers Corner


It's free to register, to post a question or to start / join a discussion


 

Here's whats wrong with the new site


WhiteTruckMan

Likes # 0

http://tinyurl.com/64rv7qt

Bear this in mind the next time you get an exception instead of the site:)

WTM

Like this post
Forum Editor

Likes # 0

ajm

In IE9 you should see the formatting icons drop into view within a couple of seconds or so.

Like this post
lotvic

Likes # 0

lotvics logic

I clicked on the blue circle with green arrow icon, in the box that pops up I pasted url, left a space and typed "I like this better" for the tool tip

http://www.glogster.com/media/4/26/14/88/26148815.png "I like this better" in the box, clicked on OK, then I replaced the words link text with lotvics logic

What is Markdown

This is what went into the box

http://www.pcadvisor.co.uk/forums/1/helproom/4031155/what-is-markdown/ "How to Post"

Like this post
lotvic

Likes # 0

Speakers Corner testing links by manually typing (well I pasted the url) in notepad and then copy & paste into here

Substitute square bracket [ where you see ! did that to stop it showing as a link. In notepad I typed
!Speakers Corner]!1] !1]: http://www.pcadvisor.co.uk/forums/16/speakers-corner/ "manually typed in Notepad"

Like this post
rdave13

Likes # 0

Getting 500 error page trying to post test link.

Like this post
Grey Goo

Likes # 0

Thats what I did!!!!

Like this post
lotvic

Likes # 0

'Getting 500 error page trying to post test link' so do I when using Firefox, but works ok in IE8 - must be a setting in Firefox. I think it might be AdBlockPlus.

Like this post
rdave13

Likes # 0

lotvic ##Tried Firefoix and IE9, no luck.

Like this post
rdave13

Likes # 0

Sorry about the 'bold' type. Playing about with the 'heading'.

Like this post
lotvic

Likes # 0

try [Speakers Corner][1] have to make sure next part is on a separate line [1]: http://www.pcadvisor.co.uk/forums/16/speakers-corner/ "manually typed in Notepad" or it won't make a link, I seem to lose that separate line in the pasting from notepad

I have found that I have to type something directly in here before and after my pasting or the preview box doesn't always show all my text.

Like this post
rdave13

Likes # 0

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features