We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to send emails


newilliamson

Likes # 0

Hello, I am unable to send emails(Receiving is okay)with my SMTP server SMPT tiscali.co.uk whom I have been using for many years without troubles. For info I use Mozilla Thunderbird. The problem I am now encountering is when I try to send an email it requests the SMPT server password. I enter correct password but it repeatedly states SMPT server password failed 'Retry'. To try to rectify the problem I have removed the password from my server settings but I am still requested the password. My operating system is the latest Windows 8.1 being used on a Chillblast desk top computer. I have been in contact with my Network Administrator 'TalkTalk' whom are unable to assist me! Your observations would be appreciated. Thank you.Regards, norker.

Like this post
alanrwood

Likes # 0

Can't you ask your ISP to change or delete your current password and then reset it.

Like this post
AroundAgain

Likes # 0

Hi If it's the issue I think it might be, (I can't remember the wording in the window that keeps popping up) then the solution, which usually works, is to delete your password(s) in Thunderbird, re-boot your pc is often helpful here, and then re-enter the password(s) when you attempt to send an email from each account

So, just to clarify, go to Tools, Options, Security, Saved Passwords, Show Passwords, Yes, Remove All, then come out of that series of windows.

Close, (re-boot pc - optional) and then re-open TB, send a test email, enter your password, remember to tick the 'Remember Me' box and hopefully you should be ok again.

I've found ISPs don't like to help you if you have Thunderbird - mainly because they don't have the script, or knowledge, to help you. They only help with the regular clients, ie Outlook, OE, WLM etc.

Hopefully this will sort out your issue???

Cheers

Like this post
AroundAgain

Likes # 0

Hi I think I may have misunderstood the issue so my apologies. However, if Thunderbird is causing a problem, then the suggestion above may help and, as long as you know your password/s, should do no harm. Cheers

Like this post
Secret-Squirrel

Likes # 0

".....my SMTP server SMPT tiscali.co.uk..........when I try to send an email it requests the SMPT server password"

smtp.tiscali.co.uk doesn't use a password so your problem's almost certainly due to your Thunderbird server settings being wrong. Have another look at your SMTP settings and make sure they're like this:

Server: smtp.tiscali.co.uk

Port: 25

Connection Security: None

Authentication: No Authentication

Like this post
Secret-Squirrel

Likes # 0

Norker, open Thunderbird, click on the Tools menu at the top and choose Account Settings near the bottom. In the new window that opens, click on Outgoing Server (SMTP) in the left-hand pane. In the other pane, near the middle, let me know what you've got for the following options:

Server Name

Port

Authentication Method

Connection Security

I'm expecting to see an error or two in your settings and I'll let you know how to correct them when you reply.

Like this post
newilliamson

Likes # 0

Hello again secret-squirrel,

You probably don't need it but I thought I would give you all the information in the Outgoing Server, namely:-

Outgoing Server (SMTP) settings. When managing your identities you can use a server from this list by selecting it as the Outgoing Server (SMTP), or you can use Default Server from this list by selecting 'use default server'.

(Only one entry in list)

newilliamson1-smtp.tiscali.co.uk (Default)

Options:-

Descriptions: not specified

Server Name: smtp.tiscali.co.uk

Port: 25

Username: newilliamson1

Authentication Method: Password, transmitted insecurely

Connection Security: None

Norker645

Like this post
Secret-Squirrel

Likes # 0

Thanks for the info Norker.

One of your settings is indeed wrong. The Tiscali SMTP server doesn't require a password so when Thunderbird sends it, the server gets confused and no messages get sent. This should fix it:

Go back to that section where it displays your SMTP settings and click the Edit button just above it. Next to where it says Authentication method, click on Password, transmitted insecurely and a menu of options will appear. You need to select No Authentication. All your other settings are fine so click the OK buttons when finished to exit the Account Settings page and try to send an e-mail.

Please let me know how you get on.

Like this post
newilliamson

Likes # 0

Dear secret-squirrel

Yes, thank you very much. Your advice instruction soon rectified my problem and I am now again able to 'send emails'.

I really appreciate very much you sparing the time to guide me through this problem and the other problem I had with my modem/router.

I am indebted to you. Many many thanks. I am really grateful for your help.

Kindest regards,

Norker.

Like this post
Secret-Squirrel

Likes # 0

Thanks very much for the update.

By the way, I'm staggered that TalkTalk couldn't help. With the symptoms you described in your first post it should have been easy for them to identify the problem and fix it :(

Thanks again for getting back in touch.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Moto G2 (2014) vs Moto E comparison review: New Moto G is worth the extra cash

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Oculus Rift 'Crescent Bay' prototype hands-on: it's an amazing experience

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...