We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How can I get my Sound back on My PC?


mcheathen

Likes # 0

First it was just sound from on-line sources, but now it is also sound from my PC media players that is lost.

The Sounds and Audio Devices Properties shows the Mute option as being blanked off. I tried to reinstall drivers but it would not allow this. Winows fix it can't do anything either.

Like this post
rdave13

Likes # 0

What OS and how old is the PC?

Like this post
mcheathen

Likes # 0

OS is XP Home and PC is 4 years old.

Like this post
Jock1e

Likes # 0

Have you had any windows updates for them lately.I used to have to cancel the windows updates for the audio as it would always stop working in XP. Try rolling back the driver if you have not done so before.

Like this post
michaelw

Likes # 0

If you can't roll back the driver uninstall the device and xp will find it on bootup and reinstall.

Like this post
mcheathen

Likes # 0

I did remove all the audio codecs, but they never came back on after boot-up.

Like this post
mcheathen

Likes # 0

I did remove all the audio codecs, but they never came back on after boot-up.

Like this post
rdave13

Likes # 0

Have you checked windows audio is started and on auto in services? Then try windows update.

Like this post
mcheathen

Likes # 0

After trying everything such as reinstalling drivers and reconfiguring via 'services' I decided to reformat. I still can't get audio on and also I can't get PC to access Internet via BB modem. Could this be a hardware issue?

Like this post
rdave13

Likes # 0

After reformatting did you install the motherboard drivers?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide