We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

(Replacing a GPU questions) - Update


Graphicool1

Likes # 0

Asus Nvidia GeForce GTX 650 Ti Boost GPU

Hi Guys

Nomatter what I did or didn't do, I still got the BSOD. Sometimes it stopped me gettting into windows. So I had to boot into 'Safe Mode' and it happened there also. When I uninstalled the 'Driver' in 'Safe Mode' or 'Regular Mode' it made no difference.

For some reason I thought perhaps its a heat thing? It never ocurred to me initially because it has two fans. Still I decided to have a look, now only one of the fans is in a position for me to see. So, I can't say that neither of them were working, but the one I could see sure wasn't. I don't know wether they're supposed to go at the same time, all the time or if one cuts in when needed? But whatever, I sent it back and they said they would send another by Saturday (Tomorrow).

So I put back my old GPU Nvidia GeForce GT 240, with which I'd had no problems of this nature previously. however, I was still getting the BSOD?

I looked on the Net and from 5 years ago people have been having this same trouble with the 'Nvidia Driver - nvlddmkm.sys' and although they'd tried many different things, no answer had been found. But I don't like being beaten, mainly because I can't afford to be. So I looked at the list of things that Nvidia had loaded with the driver...

Nvidia 3D Vision Control Driver 320.49

Nvidia 3D Vision Driver 327.23

Nvidia GeForce Experience 1.7

Nvidia Graphics Driver 327.23

Nvidia HD Audio Driver 1.3.26.4

Nvidia PhysX System Software 9.13.0604

Nvidia Virtual Audio 1.2.9

I thought, well, I don't do 3D so I won't be needing...

Nvidia 3D Vision Control Driver 320.49

Nvidia 3D Vision Driver 327.23

...and being as I used to have Realtek onboard sound. Then reletively, recently got a 'Creative Sound Blaster Z' Sound Card. I wouldn't be needing...

Nvidia Virtual Audio 1.2.9

Nvidia HD Audio Driver 1.3.26.4

So I uninstalled these four things and I haven't had the BSOD again, even when playing TERA for four hours yesterday.

So I thought I'd let you know, just in case anyone else might be having the same or similar trouble.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...