We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

tmobile hiport/router / modem setup


socrafire00

Likes # 0

I'm stumped cant figure this out.. Please help!! What I have is a docsis 3.0 modem from comcast gigabit speeds, a Asus gigabit router, and a uta200tm t-mobile hiport, and I can get all three working in the 100 bit speeds but not in the 1000/bit I need someone to help me with the configurations pleas. I've called tmobile to help me with the configurations but they said they couldnt help due to these being too advanced. They told me to call linksys, that they would help with this matter but that it'd cost me 35$ for their assistance. All She told me that else i can do is look online for "bridging uta200tm configurations" I would like to spare those costs and figure it out on my own, I've tried, and searched Google for answers and can't seem to find anything. Anyone out there care to help??? Thanks in advance.

Like this post
jaywoo

Likes # 1

We have the older version of the TMobile @ Home box, neither that or the newer model that you have support gigabit speeds.

Your router should isolate the the Linksys' connection so that it doesn't slow all your other connections down - is that not the case? Are you using Cat6/Cat5e cable everywhere?

Like this post
socrafire00

Likes # 0

Hey jaywoo, sorry for the late reply. I did check the cables they are all cat5e. The modem is connected to the linksys(tmobile hiport) and the hiport(ethernet) connected to the Asus gigabit router. If i illuminate the hiport the modem shows gigabit speeds so you are correct it seems liek the hiport doesnt support those speeds.

I found a post, click here,23970748 and i was wondering if this would work in my case, but i need more clarification on setting up static ip etc. Have never done that. Thanks

Like this post
jaywoo

Likes # 0

Is this URL you're referring to? link

Ours is configured Cable modem > netgear wifi router, netgear wifi router LAN socket to Internet socket of TMobile box, which is configured in Bridge mode. If the new box is like our one, if you connect it to the modem as the first in the chain it won't fetch and pass on a DNS address to your connected devices (VOIP doesn't need that anyway) so it's necessary to hook it up the way I described above - it uses the DNS info your wifi router provides.

Bridge mode automatically disables DHCP on the Tmobile box and it will get a dynamic IP address from your Asus router, no need to fiddle about with static IPs. The only problem I've found with ours in this configuration is that it won't allow you to save the configuration of the device from the admin webpage, whereas if you connect to the device directly it will.

Like this post
socrafire00

Likes # 0

hey! ive tried the connections that u have described and set the hiport to bridge and its not working for some reason. I can still try what you wrote last, because maybe it didnt save, but what exactly do you mean connect device directly? maybe i need to try that... thanks!

Like this post
socrafire00

Likes # 0

Ive figured it out! i connected directly as you said, and that was it! All works well. Thanks for all your help much appreciated, jaywoo!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features. The next version of Windows will run on everything:....

IDG UK Sites

An Apple fan's perspective on the Windows 10 launch

IDG UK Sites

Sensor-laden kids' watch with 3G launches in Japan

IDG UK Sites

2014 Retina iMac release date rumours, specs and features: 27in 5K Retina iMac 'launching this mont'......