We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wireless access point loses connection to router.


nevets5891

Likes # 0

I have a TP-Link TL-WA5110G wireless access point connected to a BT Business router. The AP is connected to the router by cable with a static IP. The DHCP server on the AP is disabled and the BT router is "in charge".

Phones and laptops can connect wirelessly to the AP and get assigned an IP address and access the internet. I can also ping the AP and router.

The problem comes after a couple of minutes when the AP loses it's connection with the router. I can still access the AP's setup page but I can no longer access the internet or ping the router.

I have tried changing the IP address of the AP to the router but to no avail.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features. The next version of Windows will run on everything:....

IDG UK Sites

An Apple fan's perspective on the Windows 10 launch

IDG UK Sites

Sensor-laden kids' watch with 3G launches in Japan

IDG UK Sites

2014 Retina iMac release date rumours, specs and features: 27in 5K Retina iMac 'launching this mont'......