We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook 2010 send error interrupt


awest3
Resolved

Likes # 0

Hi, I'm trying to send an outlook 2010 email containing a 5Mb attachment. It fails with an 'your connection to the inetrnet has been interrupted' error each time. All other email are ok. The attachment is a word 2010 document. I've copied the document directly into the email which has worked ok..about 10 seconds.

Any ideas folks, Thanks Al

Like this post
Woolwell

Likes # 0

The problem almost certainly lies with the large file size. You could try increasing your server time-out settings see MS Support and scroll down to more information.

Like this post
awest3

Likes # 0

Thanks for the suggestion...unfortunately even if I set it at 10 mins I get the same issue. The error code is 0x800cc0f.

Like this post
awest3

Likes # 0

I've done a few tests and anything over 3meg fails with the interrupt code. the emails are going to talktalk account, they seem to have a limit of 25meg.. Yahoo 35meg..so why are they failing...

any ideas?

Like this post
Woolwell

Likes # 0

The file size is too large. What is your upload speed? I think that you may need to find another way to share this large file.

Like this post
awest3

Likes # 0

Upload speed is 760kbps

Like this post
Woolwell

Likes # 0

Your ISP server seems to be rejecting the time taken to load the file. Suggest that you find another method of sharing this file eg Dropbox, Google Drive.

Like this post
awest3

Likes # 0

ok thanks for your help...I'll have a chat with Sky. Al

Like this post
awest3

Likes # 0

I decided to try changing a few Outlook parameters.. I turned off SPA in the advanced settings and have been able to send any size of email since then. I've got a few more tests to try but all seems ok. Not sure why this affects it but there you go...Useful to know.

Thanks again for the help.

Al

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

5 reasons not to wait for the Apple Watch: Why you shouldn't buy the iWatch

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How Emotional Debt is damaging digital design

IDG UK Sites

iPhone buying advice: Should I buy an iPhone 6, iPhone 6 Plus, iPhone 5s, or iPhone 5c, or wait for7......