We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Very Slow Startup win XP Pro


Aristocatman

Likes # 0

HP xw6400 workstation 2x Xeon 5150 processors 4mb Ram ATI Radeon HD 4350 graphics. Running XP Pro. Getting a problem with startup on sign in after entering password & hit go it sits for ages on that screen eventually it will start to load personal stuff & reach main screen again very slowly. Safe Mode is quick I found a error in the logs 'The HPCUE DeviceDeliveryService hung on starting' I restarted in normal mode still slow & checked the Admin logs the HPCUE.... had started OK. This is a new problem & I'm not aware I have downloaded anything or had any updates Health advisor had no issues, Super anti spyware nothing, BT NetProtect Plus no issues???. I think it has realised I'm looking to update to replacement workstation with Win 7 Pro & is sulking. :)

Like this post
onthelimit1

Likes # 0

Use Ccleaner to prevent progs starting automatically - I have stopped everything except the Antivirus with no ill effects.

Like this post
woodchip

Likes # 0

Try going into Start/Run and type in the box MSCONFIG press enter, o to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

Like this post
woodchip

Likes # 0

Try going into Start/Run and type in the box MSCONFIG press enter, go to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

Like this post
woodchip

Likes # 0

Try going into Start/Run and type in the box MSCONFIG press enter, go to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

Like this post
Aristocatman

Likes # 0

I can try that with my Pareto Logic Health advisor it has a startup manager. But it is odd that all these programs have been working OK why now does it slow?

Like this post
Aristocatman

Likes # 0

In the end I used a mixture of the suggestions & finally went through every startup item & with my laptop checked what each did whether it was necessary to run the system etc. & removed any that were not. This finally did the trick & is 'permanent' rather than the temporary result from msconfig.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite