We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

emails will not send from outlook,


xxxxxxxx

Likes # 0

xp pro, why is outlookexpress not sending my emails, I am able to receive just not send any I have removed setting,then reentered details but still will not go, any help please

Like this post
chub_tor

Likes # 0

It will be to do with your SMTP settings. Tell us who is your ISP, then we may be able to tell you what the POP3 settings should be.

Like this post
lotvic

Likes # 0

also tell us the end part of the email address after the @

Like this post
xxxxxxxx

Likes # 0

lotvic thanks for post outmail is.smtp.btinternet.com pop lineone.net the setting I have, are the same on the notebook . they all work just fine, it is on the desk computer which it will not work

Like this post
lotvic

Likes # 0

If you have it working ok on notebook etc, I suggest you double check the settings on the pc especially the authentication, ssl and port numbers.

Like this post
lotvic

Likes # 0

Got your PM, but it's better on here so that all can help

"I have taken out all setting for [email protected] & re-entered the entire setting the same as notebook, now it keeps on asking for my password, no matter how many times I put it in, it would seem as though it goes round&round"

So do you mean the password is not accepted and you can't send/receive? Do you get an error message?

or it is accepted but the next time you check your email it asks for the password again?

Like this post
xxxxxxxx

Likes # 0

Hello to you Thank you for reply, also sorry for so long in answering yes, the password is not being accepted, the box keep on coming back to enter pass word to be able to send, no error mgs just the password box coming back I am still receiving them .

Like this post
lotvic

Likes # 0

Which Antivirus are you using? If it has an email Scanner then disable that part (it's not needed anyway) as that can cause the password error. Also read click here

Like this post
xxxxxxxx

Likes # 0

Lotvic Thank you for the link I am now able to send emails once more, many thanks for your time & help Dugge

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite