We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Yet another embedded font problem...


MattMills2008

Likes # 0

Hi guys - sorry to ask what is probably a really stupid question, but after two days of trying I'm out of ideas!

I've tried using a jquery plugin menu that uses font-awesome icons - all is well on chrome and opera, but with Firefox I'm getting character codes rather than the icons, and with IE I'm getting nothing at all.

I've checked that the MIME types are being served, and .ttf, .eot, and .woff are all there on IIS. I'm not getting any error codes on Firebug, everything's loading fine. All the fonts are in the same folder as the stylesheet and are linked with relative URLs. I've tried a few other solutions posted on various sites by other people who've had problems but none has worked.

Any advice or recommendations would be gratefully received!

Cheers, Matt

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

7 coolest 3D-printed objects: Body parts, houses, camera lenses and even pizza

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks