We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Access Slippage......and now gone!


sorceror7374

Likes # 0

I'm running Mint 13 KDE on a desktop PC using a Netgear wireless dongle to connect to the router downstairs. This has worked fine for about a year but recently I've noticed that both Chromium and Firefox have occasionally been suffering brief dropouts even though qBittorent continues without problems. Now, I have no internet access through the browsers and qBittorent, although seeding ever so slightly, is now struggling. All other devices are connected without problems so the internet service and router are all working fine. This pc and it's wireless dongle are working fine too as I'm currently on it using a Linux Live CD. I'm thinking that I may need to reinstall Mint as this all suggests that somethings going a bit sideways with the OS although everything else on Mint seems to be working fine. Is there anyway to fix this issue so that I don't have to start again from scratch?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia 105 review: How to get a free phone (and play Snake!)

IDG UK Sites

Samsung: King of the Androids (or MWC, at least)

IDG UK Sites

Inside Microsoft's universal platform for designing apps that work on PCs, tablets, phones, Xbox...

IDG UK Sites

How to watch Apple's 9 March 'Spring Forward' Apple Watch event live stream, and what to expect: Ap?......