We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Netgear Wireless-G Modem Router Problem


alfredgerald

Likes # 0

I am using a Netgear Wireless-G Modem Router with Windows XP. Until recently all worked well. Now it has started to disconnect from the Internet if it is left idle for about 10 mins. Reboot it and it works fine. Any thoughts?

Like this post
Woolwell

Likes # 0

I guess that if it is G modem/router that it is fairly elderly. It may be that is coming to the end of its life. How is it connected to the pc?

Like this post
alfredgerald

Likes # 0

Via a cable. I didnt realise that they had a finite life span.

Like this post
Secret-Squirrel

Likes # 0

".....started to disconnect from the Internet if it is left idle for about 10 mins"

When the router disconnects next time, instead of rebooting, try to access a webpage and let me know whether it reconnects automatically. You may need to wait a minute or so for this to happen. If it does reconnect like that, post back the model number of your Netgear and I'll tell you which router setting to check.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added