We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

coolpix 5700 shutterstock


dave05

Likes # 0

my coolpix 5700 shutter as locked,every photo i take is blank. as any one had this problem.or can any one help me sort this out.

thank

Like this post
Nontek

Likes # 0

Maybe you have it set to Sleep?

Either the EVF or LCD must be turned on as there is no conventional optical viewfinder, so if you like to carry the camera "powered up and ready" just set the Auto-Off value to 30s or 1m and let it go to sleep to save power. A quick tap of the shutter button wakes the camera up and it's ready to shoot in about three seconds.

Like this post
Nontek

Likes # 0

Or maybe the AE/AF Lock?

Controls on side of the lens barrel: The Flash button cycles through the available modes (auto, fill, red-eye, slow-sync, off) and changes the ISO speed when held depressed while rotating the command dial. Next to that is the Resolution button (RAW, Hi, Fine, Normal, Basic), hold and rotate command dial to select the image size. The AE/AF LOCK button is used to hold the exposure and focus (the mode can be changed by a menu option for just AE or AF or both). The Focus button selects the desired mode (autofocus, infinity, macro self-timer) and when held enables Manual Focus by rotating the command dial.

Like this post
Nontek

Likes # 0

Or perhaps find the answer here ... Coolpix 5700

Like this post
dave05

Likes # 0

i have reset everything to factory setting but this did not solve the problem i will try what you have suggest

Like this post
dave05

Likes # 0

the camera focus is zooming in and out the flash pops up but my photos are blank on my display the setting are ( Left T M 1/60 F7.6 Right FLOWER 400 SXGA BASIC 76 photos

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 review: Great if you like big, expensive phones

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015