We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

REPOSTING THIS QUESTION ABOUT YAHOO MAIL


laptopdunce
Resolved

Likes # 0

I had posted this question before but had no responses, so will repost it, its all to do with how my usernames and passwords are no longer saved in a new verison of yahoo mail ======= I have just logged on to my yahoo mail account today, I have several from different countries as I use them in Holland, Germany, UK and Ireland. But when I started to fill in the username it would auto fill in the username after typing first character, and fill in the password (in black dot form) automatically, but now it doesnt do that at all, I have to fill in the ENTIRE username including the country prefix (.yahoo.com or .yahoo.de etc.,) and it wont fill in the password for me - the whole homepage of yahoo looks different also, so my question is: Is this a new development from Yahoo? and if so, can I alter it so that it will auto fill in my username and password - as it does currently for my hotmail and gmail accounts - I really dont like this change on yahoo, if its not possible to get hte auto fill in back in I think I will have to abandon yahoo totally and only use other email providers - Honestly all these damn changes all the time and they NEVER do anything that is an "advantage" to the user!!! thanks LAPTOPDUNCE

Read more: http://www.pcadvisor.co.uk/forums/1/tech-helproom/4237648/yahoo-has-stopped-saving-my-username-and-password/#ixzz2XVmxJdVC

Like this post
Graphicool1

Likes # 0

Why didn't you just 'Bump' the last post? By bump, I mean all you have to do if you don't get any responses first time around is to answer it yourself and it will automatically jump back to the top of the heap.

Like this post
Chronos the 2nd

Likes # 0

The AutoComplete feature doesn't seem to be working for some, but give this a try.

  1. Click on "Options" at the top right of your yahoo mail page. When the options page opens...
  2. Click on "General Preferences."
  3. Scroll down almost to the bottom of the page and across from "AutoComplete" check the radio button next to "Use Address AutoComplete."
  4. Go to the bottom and click "Save."
Like this post
laptopdunce

Likes # 0

Graphicool, I dont know what the "bump" feature is, I am by definition of my name the orginal LAPTOPDUNCE!

Like this post
laptopdunce

Likes # 0

Hi,Chronos the 2nd, I have tried what you suggest but when I do that there isnt any of that "use auto address complete" in the mail options, this is what there is: I copied and pasted the mail options page here:-

Enable Preview Pane Help

Viewing Messages Mark as read: Immediately After 2 seconds After 5 seconds Never Help

When replying & forwarding: Quote the text of the original message

After moving an email: Show next email message Go back to the original folder Help

Sending Messages When sending messages: Save a copy of the message in the Sent folder

Automatically add new recipients to Contacts

Spam Protection Empty Spam folder: Once a week Every two weeks Once a month

Show images in emails: Never by Default Only from my contacts and certified senders Always, except in Spam folder Help

Advanced Settings Plain text font: Sans Serif 1 Sans Serif 2 Sans Serif 3 Serif 1 Serif 2 Courier New Garamond Lucida Console Small Medium Large Extra Large Help

Sample

Turn on SSL: Make your Yahoo! Mail more secure with SSL (i.e. preventing others from accessing your account at Internet cafes) Help

Switch now: Full featured (recommended) - View photo slideshows, drag and drop attachments, personalise your theme, and more. Basic +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

So you can see there isnt any mention of auto fill in etc., I cant find anywhere in any of these settings to make the auto fill in come on - it seems to me that Yahoo have altered all this from one day to the next as it was working fine one day and then it all stopped. All my other email accounts from gmail to hotmail all do the auto fill in fine. Cant figure this out. thanks LAPTOPDUNCE

Like this post
Chronos the 2nd

Likes # 0

My mistake I should have been a little more detailed. My instructions were for IE not your email client.

By the way if no one has responded to a thread you have posted it will obviously drop down the list as others either create new threads or post in some one else's thread, so to move yours back up the list all you need to do is in the Reply to this topic box is type "bump" which will have the effect of moving your thread to the top of the list in this forum, it's as simple as that..

Like this post
laptopdunce

Likes # 0

Oh, right I will try that, and let you know what happens, very strange this as it is saving my other email account usernames on hotmail and gmail but all of a sudden it stopped doing it on yahoo, will let you know how I get on, LAPTOPDUNCE

Like this post
laptopdunce

Likes # 0

I cant figure this out at all!!! is it in "internet options" that I am supposed to be looking?? or is it on the actual yahoo page? I cant find anything on the yahoo page itself and there are only three icons, a house for home and a star and a cog at the top right of the i.e. homepage, so where am I supposed to be looking? in the "internet options" under the "general" tab there isnt anywhere to scroll down to and find the "use aadress auto complete" - just cant figure out what to do, thanks LAPTOPDUNCE

Like this post
Chronos the 2nd

Likes # 0

Sorry it has been a while since I used Yahool mail and I should have checked my previous solution.

There used to be an option to enable or disable Auto Complete (in general preferences)---but Yahoo has seemingly removed that option, during the recent update of the original mail page,because they made Auto Complete the default. Mine still works perfectly, so I know it hasn't been discarded.

However, I believe Auto Complete must be enabled in your Internet Explorer for it to work in web mail as the default. I don't know if that's your problem but at least it's worth a try. In IE: Click Tools then click Internet Options. In the dialog box that opens, click the "content" tab (across the top). At the bottom, click the "auto complete" tab, and another little box opens. Be sure the "web addresses" box is checked and any thing else you feel that's necessary and "apply and ok".

Like this post
laptopdunce

Likes # 0

OK, when I open up the IE tools> internet options> content and scroll down to "auto complete" there opens a window called "auto complete settings, in this box all the following are ticked: address bar, browsing history, favourites, feeds (not ticked), use windows search for better results, forms, user names and passwords on forms, aske me before saving passwords. - (except for the "feeds") - I think this must be why all my hotmail and gmail usernames are still operating, but the yahoo still wont save my usernames????thanks LAPTOPDUNCE

Like this post
laptopdunce

Likes # 0

PS: i think this MUST be a problem with yahoo itself as I have just opened the google chrome browser and that is still saving my hotmail and gmail email usernames but the when I go into yahoo through the chrome browser it still wont save my username, I am positive it is a problem with yahoo as this happend overnight and the homepage of yahoo changed when this happened, to be honest I am so P*ed off with all this crap from yahoo that I think I will stop using their email accounts, its IMPOSSIBLE to reach anyone on their "help" (???) link. Laptopdunce

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia