We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Libre Office


spui21

Likes # 0

I have downloaded the latest version of Libre Office. No matter what I do the English spell checker won''t work and does not show any spelling errors. I then tried to download Apache Open Office but the opposite happens and shows every word as a red wavy line!

I would prefer if possible to run Libre Office - can anyone tell me how to fix the spell check. I tried the LO forums but they are written in geek speak. I am running Windows 8.

Like this post
Dragon_Heart

Likes # 0

Try the Libre Office help site on the subject

Like this post
spui21

Likes # 0

Thanks for your suggestion however I am afraid I don't understand how to do the first part (see extract below) - where is my user profile?. I tried uninstalling LO and used a registry cleaner and installed the latest version. However the same problem still hapens - no spell checker. I am really stuck now

1) Workaround

Close LibO (+ Quickstarter, if enabled).
Go to your user profile: rename the folder bundled [path: ...\3\user\extensions\bundled], e.g.: to bundled_old, or remove this folder.
Restart LibO: A new folder bundled will be created in the user profile. All bundled dictionaries will be available.

(2) Best solution

Install a current version → LibreOffice 3.5.1 / LibreOffice 3.4.6

Like this post
spui21

Likes # 0

Thanks for that suggestion. I am afraid I don't understand the instructions at 1 (see below) Where is my user profile? I tried number 2 and installed the latest version (after deleting old version and running a registry cleaner) but the same problem is there - no spell checker!

*1) Workaround Close LibO (+ Quickstarter, if enabled). Go to your user profile: rename the folder bundled [path: ...\3\user\extensions\bundled], e.g.: to bundled_old, or remove this folder. Restart LibO: A new folder bundled will be created in the user profile. All bundled dictionaries will be available. (2) Best solution Install a current version → LibreOffice 3.5.1 / LibreOffice 3.4.6*

Like this post
lotvic

Likes # 0

The file is in the AppData\Roaming folder in your main user profile in Windows. ...\3\user\extensions\bundled

The user is you 'spui21'

Here's a screenshot and instructions on where the AppData\Roaming folder (the user is 'Guy') http://www.computerperformance.co.uk/win8/windows8-appdata_folder.htm and look at the lefthand pane (ignore the rightpane insert that is for XP)

Note that you may have to enable view Hidden Folders.

Like this post
spui21

Likes # 0

Many thanks for your assistance. have tried what you suggested and it worked.

Thanks again!

Like this post
Dragon_Heart

Likes # 0

Sorry I forgot this was the beginners help forum !

Pleased you got it sorted :-)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen