We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How do I get my lap top to accept the network key?


ardeebee

Likes # 0

I have 2 old laptops both running on Windows XP, which I am trying to connect via WIFI to a Belkin router. I have set up a network connection on each laptop. One works fine but the other will not accept the network key which I know to be correct. I can see that the "properties" of the connections are different but can't see how to change them. The non-working connection is headed "Wireless Network Key(WEP)" and has 2 fields which cannot be changed. These are:- Data encryption(WEP enabled) and Network Authentication(Shared mode) The working connection is simply headed "Wireless network Key" and its 2 fields are as follows:- Network Authentication (this is set as WPA-PSK) and Data encryption (this is set as AES)

Both laptops did connect before I did a recent "Quick restore". Any suggestions, please?

Like this post
difarn

Likes # 0

Have you tried clearing the network connection on the pc that is not working then connecting it by ethernet to the router and then trying to connect?

Like this post
ardeebee

Likes # 0

I'm not sure what you mean by "clearing the network connection" on the non-working laptop. However, I have tried connecting via an ethernet cable and this works fine. But when I then try to connect by WIFI the problem is still there. It will not accept my (correct) password and gives the following message "The network password needs to be 40 bits or 104 bits depending on your network configuration.This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters" I think this is because the Network connection is configured as WEP (whatever this is) and cannot be changed whereas on the working laptop the Network authentication is set as WPA-PSK and the Data encryption is set as AES with no mention of WEP at all! Any further suggestions, please?

Like this post
difarn

Likes # 0

I suggested clearing any reference to a network connection then connecting by ethernet as this often does the trick when you try to connect again wirelessly.

Try

Control Panel - Network connections Right click on the wirless network connection properties dialogue window Click on wireless network tab select wireless connection you want to connect to from the preferred list Click Properties button Click on the Authentication tab Uncheck the box Enable IEE 802.1x authentication for this network Click on connection tab inside Properties dialogue window Check the box "connect when this network in range" Click ok inside the wireless connections and wireless properties windows Try connecting to the network

If this doesn't work try this Fix-it from Microsoft

Like this post
onthelimit1

Likes # 0

If it is an OLD laptop, then I'd suggest the wireless card is not compatible with the later router security. You could try changing the router to WEP and see if it works then. The alternative is to buy a mini wireless dongle for under a tenner which will work with WPA - webpage here.

Like this post
onthelimit1

Likes # 0

Whoops, sorry - misread your post. I see you're already on WEP.

Like this post
onthelimit1

Likes # 0

I must be tired having been up all night with a new (8 week old) lab puppy. I think your problem may be as per my original post if the connection is try to use WPA.

Like this post
jaywoo

Likes # 0

Make sure you're up to at least Service Pack 2 on the two laptops. XP pre-Service Pack 2 only supports WEP.

Like this post
jaywoo

Likes # 0

Perhaps download this small patch for WPA (just saw the last sentence, that both machines worked before "quick restore" - not sure if you mean System Restore or Factory Restore...)

http://www.microsoft.com/en-us/download/details.aspx?id=3914

Like this post
ardeebee

Likes # 0

difarn - I do not know how to remove (clear) the reference to the existing network connection. I have tried following your latest post until I get to "Click on connection tab inside Properties dialogue window Check the box "connect when this network in range" Click ok inside the wireless connections and wireless properties windows Try connecting to the network" but I'm not sure which Properties dialogue window you are referring to.

onthelimit1 - My problem is that the non-working laptop seems to think that the router is WEP but I've checked and it is set as WPA/WPA2 with Authentication set as PSK. The working laptop's Network Authentication is set to WPA-PSK with Data Encryption set to AES. The non-working laptop did work before I did a Restore although I've no idea what the setting were before (it just worked straight away so I had no need to look).

Incidentally, I've no idea what all these things mean. I'm just reading the screen!! Help, please!!

Like this post
ardeebee

Likes # 0

jaywoo - Thanks for that. Your reply came through as I was typing my previous responses. I'll check but I suspect that I probably haven't got SP2 installed. I'll do that now. I did mean Factory Restore, by the way. Thanks.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Google Fit vs Apple Health Kit: What's the difference?

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Introducing generation tech

IDG UK Sites

Government kills £50 million 'Silicon Roundabout' regeneration fund