We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

AVG anti virus problem on laptop


Nuneatonian

Likes # 0

Hi all I have used AVG free on my desktops for years, and still do, but have tried it on my laptop and wondered if it is just not suited to it. Have had problems with slowness and the control box thing not loading properly. Also freezing and startup problems, and three complete start ups from out of box. If it is not compatible, anyone suggest a less hungry anti virus for my Toshiba Satellite laptop. Trying to sort it out is driving me mad. Thanks in advance

Like this post
Fruit Bat /\0/\

Likes # 0

I run it on a Tosh Sat laptop with Vista but agree AVG has become rather top heavy.

I prefer Avast as its seems to be less intrusive than AVG and MSE that I run on other machines.

Like this post
Jock1e

Likes # 0

Tried it on my laptop.

Did you use the proper removal tool to delete the previous Security program.

Like this post
Nuneatonian

Likes # 0

Hi I did have Macafee trial pre installed, but did not activate it, I uninstalled it at programs, as I wanted to use AVG because I have used it on my other PCs.

Like this post
rdave13

Likes # 0

Did you open the McAfee via the icon? Usually if you don't click on the trial icon then the software will uninstall fully, although Norton leaves a few traces, but non of any problems. If you did open the McAfee trial icon (even if you refused activation) then I think you should run the MCPR tool to rid of the residue which might make AVG run as it should.

Have a look here.

Like this post
Nuneatonian

Likes # 0

Hi When I got internet connection the Macafee, tried to connect to web automatically , I closed the connection and immediately went to programs and features to uninstall and a box came up that looked like an official macafee removal box, asking if I wanted to uninstall Macafee from my computer. I did, and it did come up uninstalled, and it told me to restart for the software to complete the removal. I then checked the programs afterwards and it was no longer there or any icons left on the screen. Also I no longer get reminders to activate at start up.

Like this post
rdave13

Likes # 0

So you opened the McAfee program via the icon?

Like this post
Jock1e

Likes # 0

Did you type McAfee into the search bar to see if anything was left over or do you have Trusteer Rapport downloaded.

Like this post
Nuneatonian

Likes # 0

No I didn't click on the icon, it just came up on its own and it started to connect to the internet to go to the Macafee website for activation. I quickly turned off my internet on the computer,restarted the computer, Then went into programs and features and uninstalled. I Have't put rapport on my laptop yet, I have this on my other computer.

Like this post
Nuneatonian

Likes # 0

Have typed in Macafee on search, no results found.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

New iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...