We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Startup Items NOT starting XP


Fruit Bat /\0/\
Resolved

Likes # 0

XP SP3 fully updated

for last couple of days my progs that should start on boot haven't

i.e Avast, Sygate firewall, Spamihilator, , Acronis, - Keyfuffle and Tclock in Start menu all should appear in system tray.

Checked with CCleaner they are shown as enabled, the keys are there in the registry HKLM...Run

They all start OK if selected from the program menu

Scanned with Hitman pro, Avast and Malwarebytes, nothing found

Tried a system restore made no difference

Restored last Fridays Acronis Image yesterday booted OK everything fine

Switched PC on this morning and back to same fault.

Anyone have any ides?

Like this post
rdave13

Likes # 0

Fruit Bat /\0/\ , forget Win7. Old hat. Win 8 superb and Win 8.1 will be even better.

IMHO.

Like this post
woodchip

Likes # 0

My last guess is its Avast that's done it. It stopped Cleanup.exe running on one of my PC's till I masted it

Like this post
woodchip

Likes # 0

My last guess is its Avast that's done it. It stopped Cleanup.exe running on one of my PC's till I masted it.

Check Avast Virus Chest

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features