We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can I disable Shared Memory?


midian

Likes # 0

I have recently upgraded my graphics card (Nvidia GTX 650 2gb) and see that my shared memory is 2047mb.

Control panel-Display-Adjust Resolution-Advanced Settings... then on the adapter tab it shows...

Total Available Graphics Memory 4095mb Dedicated Video Memory 2048mb System Video Memory 0mb Shared System Memory 2047mb

My setup is..

AMD Athlon II x4 640 6gb ddr2 Ram (Was 8 but had one 2gb stick go bad) GTX 650 2gb 160,320,1tb drives 670w psu

My M/B is Gigabyte GA-M57SLI-S4 (Rev 2002)

I have emailed Gigabyte who said shared memory is for integrated graphics and this board does not support it. They also said shared memory depends on Windows 7. Shared memory cannot be modified through BIOS, it is auto detected and determined by the Operating System.

Is there no way this can be disabled, or at least lowered? The GTX650 has more than enough memory, and the 2gb in shared memory could be used for other apps.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback