We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

usb internet tv & radio dongle, by Ocean prob!


gazmix

Likes # 0

Hi

I bought an Ocean USB Internet TV & Radio player. It all seems quite straight forward to use however!

It won't fit directly into any of the 4 USB sockets on my PC as they all are kind of set back into the PC. So i bought am extension cable & plugged in.

The instructions say that the software will automatically launch on plugging the USB stick in & ask me to download & install .Net Framework 2.0 & also an ActiveX component.

There is absolutely nothing, all i get is the icon in bottom right tool bar asking me if i want to safely remove hardware! No automatic software launch!

Help appreciated!

gaz

Like this post
Ian in Northampton

Likes # 0

It could be that you don't have autoplay enabled on your PC - in which case, just browse to the files on the dongle and find something like 'setup.exe' and run the software installation from that.

Like this post
Fruit Bat /\0/\

Likes # 0

Your machine (antivirus) is probably set not to allow auto run programs from removable media.

Look at the USB drive in (My)Computer and see if there is a file autorun - click to run it and see what happens.

Like this post
gazmix

Likes # 0

Hi

FruitBat, yes, if i click on the device in 'my computer', it brings up this page :-

http://img163.imageshack.us/img163/740/printwg.png

& i guess i can then start the there by double clicking on the IVDApp icon.

Is there a way i can make the dongle work without going via 'My Computer'?

thanks

Like this post
Fruit Bat /\0/\

Likes # 0

Windows XP

The registry value NoDriveTypeAutoRun at the registry key HKEYCURRENTUSER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer can be used to enable/disable AutoRun:

Autorun only CDROMs................................................... 149............... 0x95

Autorun only flash drives..............................................177............... 0xb1

Autorun CDROMs and flashdrives (the default starting from XP SP2)......145................0x91

but in HKEYLOCALMACHINE... value is 255, change it to 145 and problem should be solved solved

In windows 7 Go to the Autoplay control panel, it's under the Hardware and Sound

Like this post
gazmix

Likes # 0

Sorry, can you explain that a bit simpler. I have XP, so i type in 'RUN' box or something in Windows Explorer i change?

Like this post
Fruit Bat /\0/\

Likes # 0

simply copy / past the following into a simple text file, using Notepad, and re-name it, making sure you give it a .reg extension. Then double-click to import it.

REGEDIT4

[HKEYCURRENTUSER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer] "NoDriveTypeAutoRun"=dword:00000000 "NoDriveAutoRun"=hex:00,00,00,00

[HKEYLOCALMACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer] "NoDriveTypeAutoRun"=dword:00000000

Like this post
Fruit Bat /\0/\

Likes # 0

Forget the above as the site will not reproduce underscores correctly

Like this post
Fruit Bat /\0/\

Likes # 0

Start - Run - type

regedit

press OK

navigate to HKEY-CURRENT-USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

right click on NoDriveTypeAutoRun select modify change the value in the box fro 3600 to 0

navigate to HKEY-LOCAL-MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

right click on NoDriveTypeAutoRun select modify change the value in the box fro 1 to 0

Close registry editor

reboot for the change to take place.

Like this post
gazmix

Likes # 0

ok, up to right clicking on 'NoDriveAutorun' as you can see in my image, it looks like it says 3fffff & not 1

do i still change this to 0

thanks

Like this post
gazmix

Likes # 0

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad Air 2 release date, price, specs, new features: world's thinnest tablet also gets Touch ID

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Will Photoshop work with Yosemite? And will Illustrator, After Effects, Premiere Pro or the other A?......

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...