We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PC taking a long time to start up.


Al Davies

Likes # 0

Hi folks,

Recently my PC is taking a very long time to start up. It can be 10 minutes or more before I can open Firefox. I thought it was caused by AVG so removed that and installed Avast having failed to install Trend Titanium as it kept telling me my Internet Explorer was not up to date even though it was.

I gave up trying and installed Avast free version along with Malware Bytes though I now only have the Windows firewall. I looked at Zone Alarm and Comodo firewalls but both wanted me to make certain things my default so I didn't go ahead.

This morning having waited a long time for the PC to wake up, I restarted it and then it came alive quite quickly.

I have done full scans with both Avast and Malware Bytes and two issues were found by Avast and moved to chest. MBAM found nothing.

PC is Dell Dimension 5150 with 1 GB of ram running XP SP3.

Any thoughts on the above, folks?

Thanks

Like this post
Chronos the 2nd

Likes # 0

Another couple of GB's of RAM for a start. I do not know how long you have had your PC but looking at the specs (P4 CPU) it is pretty old.

After adding more RAM you might want to think about a clean install of Windows XP + SP3. But that would require a bit of preparation.

Like this post
wee eddie

Likes # 0

Find out what you have got opening at Start-up.

You may find that you have several (even dozens) of unnecessary programs trying to open when you turn your PC on. CCleaner is good at that.

Like this post
Al Davies

Likes # 0

Thanks to both. PC is 2006 so getting on a bit though does all I need to do.

Can you tell me if there is a method of getting emailed notification of replies in this forum as I can't see a way.

Thanks

A.

Like this post
Chronos the 2nd

Likes # 0

Can you tell me if there is a method of getting emailed notification of replies in this forum as I can't see a way.

That mate,like most things with this forum is a bit hit and miss as you should get them automatically I believe.

Like this post
wee eddie

Likes # 0

about 18 hours later

Like this post
onthelimit1

Likes # 0

When you open CCleaner, click Tools and then Startup. Disable everything except antivirus. Reboot and see if it makes any difference. If not, a reinstall is the best way to go.

Like this post
Al Davies

Likes # 0

Still not getting notification of replies which is a pain.

Sorry for late response.

I have removed AVG as I thought that might be the problem. I tried to install Trend AV but that failed as it kept telling me to update Internet Explorer which was already up to date. I have now installed a trial version of F Secure though am not too happy to see it uses the Windows firewall. PC Advisor give it top marks but don't mention the firewall.

This morning the PC took 20 minutes to reach the Firefox pages then froze. I did a restart and PC zipped along as it used to before this stuff began to happen. This afternoon I got as far as select user account and it froze again. Had to unplug it to clear and now it is back to its usual fairly zippy self. Most peculiar and most irritating.

I have looked at the start up menu and removed anything not needed but still the issue persists.

Like this post
wee eddie

Likes # 0

My guess ~ More than 1 Anti-Virus Programs is still installed.

You may not have successfully uninstalled all of the unused ones

Like this post
Chronos the 2nd

Likes # 0

I stick by my earlier post. You only have 1 gig of RAM which is just not enough.

Like this post
Al Davies

Likes # 0

Yesterday I turned on the PC and left alone for 30 minutes. When I clicked on Firefox it opened with the tabs I have selected within 3 minutes.

I agree more memory would help but can't understand why the sudden slowness when it has been fine in the past with the same amount of memory.

I find that F Secure is not slowing it down as much as AVG did. Sometimes, in the last few months, when AVG was updating, it slowed to a crawl. Most irritating. PC became almost unusable.

Still not seeing notices of replies.

Thanks to all for your tips.

Best wishes

A.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone