We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wi-fi connection problem


gillyh99

Likes # 0

Before I went on holiday I was having problems connecting to my wi-fi, and had to use a cable. On holiday using same laptop I had no problems connecting wi-fi. Back home and the old problem is still here. My husband can connect ok on his laptop. I'm on Windows 7. Any ideas please. (In simple terms!)

Like this post
Jock1e

Likes # 0

Try changing the channel on the router.

Name of ISP and router make and model may make it easier for others to give you better information.

Like this post
gillyh99

Likes # 0

I'm with Talktalk and the router is HUAWEI ECHOLIFE HG520b

Like this post
lotvic

Likes # 0

It would help if you could explain the problem. What you press to connect and what happens, any screen messages etc.

Like this post
alexalbert

Likes # 0

I give one simple advice to you consult some " Remote Tech Support " team member for solving your problem.

Like this post
Jock1e

Likes # 0

Scroll down to your router settings and how to change channels.

Click Here

Like this post
Jock1e

Likes # 0

Another thing to check do the same on your and your husbands laptop.

Right click on the wireless icon on the taskbar and select open network and sharing center.

Click on the wireless connection and then click on details.

Make sure your settings are the same as your husbands.

If not you may have to install yours manually by coming out of details and clicking Properties.Click on iP4 and select properties again and then manually install the proper settings.

If both your settings are the same try changing the channel on the router.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made