We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Norton safe web & Google


highside

Likes # 0

Anyone had this one? The green tick function of Norton disappears. (ie the safe web indications at the side of web sites before they are opened.)

Norton is all OK with safe web On & all green(2013 & updated)

If I google to Yahoo or Bing the tick system works correctly on those engines.

happens on two different make laptops One has Win 8 64 bit IE10 One has Win 7 32 bit IE9 Google is default on both & both Windows are kept updated Norton Live update has been run OK.

Don't want to reinstall Norton as there is no reason to the problem seems to me to be within google. I am very happy with Norton.

Thanks for looking & any help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Chromecast deals aplenty as gadget turns one: Discounts and free music streaming

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Introducing generation tech

IDG UK Sites

5 ways drones are being used for good