We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Script errors internet explorer 10


electroplater
Resolved

Likes # 0

I have been plagued with the script error box over the last few days. I am running Win 8 pro with IE10 with all current updates. I have looked at "internet options/advanced" and have script debugging, in ie and other, disabled and have not ticked "display a notification..." I have tried stopping my Bitdefender antivirus and firewall. I have checked that the latest versions of java and direct x are loaded. I do not get script errors when running my alternative google chrome browser. I normally run internet explorer from a classic desktop when I get script errors but if I run IE from the metro desktop I get no errors, if I click on "run on desk top" the errors start immediately. Any suggestions or should I give in and run chrome from the desk top?

Like this post
northumbria61

Likes # 0

Try running IE 10 with no add-ons to see if that is the problem. If IE 10 then works okay you will have to enable each one in turn until you find the culprit.

Like this post
northumbria61

Likes # 0

To run 32-bit Internet Explorer with no add-ons, try the following command in Run box.

"C:\Program Files (x86)\Internet Explorer\iexplore.exe" -extoff

Like this post
Unspun96

Likes # 0

I started having trouble with the same thing on 2 seperate machines, both Windows 7, one with ie10 one with ie9. 2 seperate machines not networked together, right donwn to 2 seperate internet connections. I was baffled. I've been running Bitdefender. All debugging, etc in ie options correctly checked. Ran malwarebytes. Came up with nothing. Ran spybot - nothing. Thought I was going to have to reformat. Loaded firefox - no problems. Uninstalled Bitdefender and went back to Kaspersky - (I have used K until around 9 months ago when I switched to Bitdefender). Now IE appears to work without annoying script error box pop-ups as well. I think an update with bitdefender must be the issue.

Like this post
northumbria61

Likes # 0

I think an update with bitdefender must be the issue.

It certainly looks that way.

Like this post
electroplater

Likes # 0

northumbria61,Unspun96. Thank you for your suggestions. I have run IE without the addons with no effect but I seem to have cured the problem by doing a repair install on Bitdefender. Going to add/remove programs on clicking on remove brings up a box with the repair choice. I am still left wondering what the difference is between IE on the classic desktop an IE on the metro desktop (where I can never find anything!).

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014