We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Power Point "Use Presenter View"


Diemmess
Resolved

Likes # 0

Never tried PP before and have produced a slideshow of sorts after a struggle . Will eventually be displayed on a projector (borrowed), so at present using a laptop with an extra monitor instead.

Both monitors show the same, but there is a facility to show Use Presenters View.

In short, how do I incorporate the Presenter's View, which I suppose will allow me to see prompts which don't show on the eventual Big Screen?

I have been round and round in circles with the Help item but found nothing to tell me exactly which buttons to press!

Like this post
Woolwell

Likes # 0

Which version of PowerPoint?

The basic principles are the same though. Use extended desktop instead of clone ie the picture on the extra monitor is not the same as on the laptop. Then under slideshow you choose show presentation on monitor or projector (2nd display) and tick the box use presenter view. This is very useful for seeing notes, etc.

Like this post
Diemmess

Likes # 0

Thanks Woolwell, mighty fast response. May I take this thread a bit further please?

PP is - Office 2007.

I think I noticed "extended desktop", but of course can't find it now! Can you give a pointer to those magic words?

I'm summoned to help the head gardener, so a pause doesn't mean I've lost interest

Like this post
Woolwell

Likes # 0

You need to use the laptop's graphics properties to set up extended desktop. It can often be done using one of the function keys too but I prefer using graphic options. The easiest way is probably to right click on the laptop screen and choose graphics options - output to, etc.

When you've set that up then on the ribbon, slideshow tab you should see show presentation on and choose monitor. Tick the box for presenter view and it should work.

Like this post
Fruit Bat /\0/\

Likes # 0

Like this post
Diemmess

Likes # 0

That's given me something to think about!

So far I do not have my own projector, only the promise of the loan of one, so I have to 'borrow' this desktop's monitor to use as the second one, which means a long winded process to try and then scuttle back to the desktop for better speed and feeling at home!

May be I won't have time until the weekend is over but I will try your ideas, though I think some of the prompts are either missing or presented differently from what I expected to find.

Like this post  
Diemmess

Likes # 0

It all works now (Sunday morning) thanks to you both. I tried both your posts and made one mistake on a final run. Where I was offered on the extended desktop a choice of Laptop + Monitor,or Monitor + laptop, I chose the wrong one!

At least the error was obvious and I can try a test run with the borrowed projector, once its lender has returned from wherever he is over this weekend.

Success and I have enjoyed this marvellous weather today - outside.

Like this post
Woolwell

Likes # 0

Good luck with the presentation.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes